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Introduction
In our PowerPoint 97: Introduction document, we discussed different ways of creating PowerPoint
presentations, starting with a template, a design template or a blank presentation.  We made slides with different
layouts and various text and non-text objects, but with essentially the same overall design.  In this handout,
we'll make slides that look different from the default design and also make our own design template.  We'll
custom design slides, format text, draw visuals and graphic objects, and add slide show animation.  We will be
working primarily in Slide View.

Working with Masters
Every major component of the presentation (slides, handouts, title pages, and notes pages), follows the format
of a Master.  The formatting depends on the presentation’s underlying design template.  In particular, every slide
that we add to our presentation has a uniform color and background as well as the same font and bullet styles for
text placeholders, all based on the Slide Master (or the Title Master for title slides).  To look at any of the slide
master options, select Masters from the View  menu.  From there you will have the following four options:

• Slide Master—lets one add anything or change anything seen on a slide.  You’ll learn how to
change each of these facets through out the rest of this document.

• Title Master—lets one set up their title slide with dates, footers, numbers, fonts, etc.

• Handout Master—lets one choose an outline or how many slides per page will print out onto
handouts.

• Notes Master—lets one set up the notes pages view for both slide view and print outs.

Not every slide has to follow the Slide Master.  In this handout, you'll learn how to make formatting changes to
individual slides.  You'll also use the same techniques to make formatting changes to the Slide Master, which
consequently changes the format of all the slides in your presentation.  For example, you may want to change
the color or the text and bullet styles, or you may want to add a background item such as a logo or graphic.
When you make formatting changes on a slide, the change will be reflected on that particular slide; when you
make the changes on the Slide Master, the format will be applied to all the slides in the presentation.

Slide Color Scheme
Each design template, including the Blank Presentation,
follows a standard color scheme which consists of a set
of eight colors used for the slide background, text,
lines, shadows, fills, and accents.  You can select
another standard color scheme or you can create your
own custom color scheme and then apply it to some
slides or all your slides.

From the Format menu select Slide Color
Scheme.  The Color Scheme  dialog box appears.
Click the Standard  tab to view the available color
schemes.  If you want to apply a different color
scheme, select it.  Click Preview to see how it looks
on the current slide.  Click Apply  to use this color
scheme on the current slide or click Apply to All  to
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change the color scheme of the Slide Master and all the slides in the presentation.

To create your own custom scheme, click the
Custom  tab on the Color Scheme  dialog
box.  To change one of the scheme colors, select
it and then click Change Color.  A Color
dialog box appears where you can pick a standard
color or create a custom color.  You can also
save the color scheme you create as a standard
scheme for the design template; just click Add
as Standard Scheme.  To use the color
scheme, click Apply  or Apply to All .

You are not limited to using the color scheme
colors on your presentation.  You can always
select another color for text or drawings.  Once
you use a color, it will be available on any drop-
down color menu as a selection in addition to the
color scheme colors.

Slide Background
Each slide’s background may have color, shading and graphics.  Background attributes are automatically set by
the Slide Master.  To create a custom background, select Background from the Format menu.  Click the
Background Fill drop-down list on the Custom Background dialog box.

• To change background color, select one of the
available colors or click More Colors to pick a
color from the Colors  dialog box.

• To produce a background with shading, patterns,
textures, or a picture, select Fill  Effects .

There are four options (or tabs) under Fill  Effects :

• The first tab is Gradient.  Options are described as
follows:

• For a background with one color that fades to
black or white, select One Color.  Choose the
color from the Color drop-down menu and
click the Dark or Light arrows to increase or
decrease the intensity of the shading.

• For a background with color that fades into
another color, select Two Color and then
select the two colors from the Color 1 and
Color 2 drop-down menus.

• To choose from a set of specially created
color fills, select Preset and then make a selection from the Preset Colors drop-down list.
Select one of the Shade Styles and several Variants appear.  Pick one of the options from the
Variants box; this is the background you made for the combination of color(s) and shade style
you selected.

• To make a background with a pattern select Patterned and the Pattern Fill dialog box appears.
Choose a Foreground and Background color and pick one of the available patterns.

• To use a special texture such as wood, marble, granite or paper as background fill, select Textured.
Select a texture from the Textured Fill dialog box.
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• To insert a picture such as a scanned image or graphic in the background, select Picture and select the
filename of the picture from the Insert Picture dialog box.

Click OK on all the dialog box(es) to return to the Custom Background dialog box.  Click Preview to see
how your custom background appears on the current slide.  To use the background, click Apply  or Apply to
Al l .

If you made a slide with a background that differs from the Slide Master and you wish to return to the default
background color and shading, select Background from the Format menu, choose Automatic  from the
Background Fill drop-down list and click Apply .

There may be various graphics in the background depending on the presentation design template.  If you don’t
want these graphics to appear on a slide, select Background from the Format menu.  On the Background
dialog box, check the Omit Background Graphics from Master box and click Apply .  You can also
edit these graphics on Slide Master View; this will apply to all slides in the presentation whose background
graphics are not omitted.  If you want to add an object that appears in the background of all the slides such as a
logo, insert the object on the Slide Master.

The Formatting Toolbar
To format text in Slide View the long way, first click on the text to activate the text box or placeholder and
select or “highlight” the text.  If you want to format all the text in a text box or placeholder, click on the border
of the text box or placeholder.  Then choose Font  from the Format menu and select the desired options from
the Font dialog box.  Pick a Font, Font Style  and Size , and Effects, such as Underline, Shadow,
Emboss , Subscript or Superscript.  When you subscript or superscript text, you can select the percentage
by which to offset the selected text from the baseline.  To change text color, click on the Color drop-down
menu and select one of the available colors or click Other Color to bring up the Colors  dialog box.  To
preview the font formatting changes, click Preview.  Check the Default for New Objects box to apply
the font format you selected to subsequent text you enter on slides.  To apply the formatting changes, click OK.

But you can save a lot of time using the Formatting toolbar (shown above) to change text format.  From left to
right, there are drop down menus for Font Face and Font Size followed by buttons to Bold, Italic, Underline, add
Text Shadow, Text Alignment, Bulleting, Character Spacing, Increase Font Size and Decrease Font Size (by
about 10% of the current size), Promote and Demote (from the Intro document), and an animation effects button.

Bullets

To change the bullet of a selected paragraph in a bulleted list, select Bullet from the Format menu.
On the Bullet dialog box, pick a font from the Bullets From  drop-down list menu.  All the
characters of the font you chose will be displayed; click on the one you want to use as the bullet.  To change the
bullet color, click the Special Color  drop down menu and select an available color or click on Other Color
to bring up the Colors  dialog box.  You can also change the Size  of the bullet as a percentage of the
paragraph's character font size.  Click OK to use the new bullet.

To remove the bullet of a selected paragraph in a bulleted list, you can check off the Use a Bullet  box on the
Bullet dialog box or toggle off the Bullet On/Off button on the Formatting toolbar.  Note that the
paragraph is formatted with a hanging indent.  To change this, see the section on setting tabs and indents.

Alignment

To change the alignment of a selected paragraph, choose Left, Center, Right  or Justify from
the submenu that appears when you select Alignment  from the Format menu.  For left or
center alignment, you can also use the Left Alignment  and Center Alignment buttons on the
Formatting toolbar.
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Line Spacing

To change spacing between lines and between paragraphs, select Line Spacing from the Format menu and
make adjustments on the Line Spacing dialog box.  You can also add or reduce the amount of space
between selected paragraphs using the Increase Paragraph Spacing or Decrease Paragraph Spacing buttons
on the Formatting toolbar.

Other Paragraph Formatting
Paragraph formatting includes bullets, alignment, tabs and indents, and line spacing.  To select a single
paragraph for formatting, place the insertion point in that paragraph.  To format multiple paragraphs, extend the
highlight into a portion of all the paragraphs you want to format.  To format all the paragraphs in a text box of
placeholder, click on the border of the text box or placeholder.

Tabs and Indents

Tab and indent settings are done quickly using the Ruler.  To view the tab and indent settings for a selected
paragraph, select Ruler from the View  menu.

Arrows on the Ruler change the paragraph indentation.  On text boxes created with the Text
Tool, there are no preset indents (the arrows are on the left-most side of the Ruler).  On bulleted
list placeholders, there can be up to five sets of arrows, each corresponding to a sublevel in the list.  The top
arrow controls the first line of the paragraph while the bottom one controls indentation for the rest of the
paragraph.  Drag an arrow to change the paragraph indentation.  Drag the box attached directly below the bottom
arrow to move both arrows together.

To set a tab, click on the Tab  button at the far left of the Ruler to switch to a left, center, right or
decimal tab button.  Next, click the place on the Ruler where you want the tab to appear.  To adjust its
location, drag the tab.  To discard the tab, drag it off the ruler.

Drawing Toolbar
The Drawing toolbar (shown on the right side of the next page), which is displayed in Slide View, contains
the tools for creating lines, arcs, freeforms, and shapes.  We will take each button in order from top to bottom
and describe its functions.  But first a few words about objects.  Just about everything you work with in
PowerPoint is an object, things you make (text in a text box or placeholder, a drawing, graph, table) or import
from other applications (ClipArt, WordArt, pictures).  You select an object by clicking on it.  To select objects
next to each other, click and drag on the slide to enclose the objects in a dashed rectangle.  If the objects are not
contiguous, select the first object and hold the Shift  key down while selecting the other objects.  Once selected,
you can move the object(s) around or resize by dragging a handle.  You can perform standard Windows
operations like Cut and Paste or Copy  and Paste.  You can also do slightly more complicated operations to
get the effect you want.

Drawing Objects

There are numerous options under the Drawing Objects button on the Drawing Toolbar.  The upper three
options deal with Grouping.  You can group objects together so you can manipulate them as one unit.  First
select the objects.  Then click the Group option under the Drawing Objects button.  The handles of the
individual objects disappear and one set of handles appear for the group.  To ungroup or re-group a selected
object group, click the Ungroup Objects option on the same button.
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Aligning

Objects snap into place on an invisible grid on the slide.  To position objects yourself,
click Snap / To Grid from the Draw menu.  Check on Guides from the View
menu for horizontal and vertical guides that you can drag across the slide to use as a
guideline for positioning objects.

Stacking

You can stack objects on top of each other by moving objects so they overlap.  You
can change the order in which they are stacked.  Select the object in a stack and click on
the appropriate option under Order on the Drawing toolbar.  This will bring forward
or send back your object within the stack.

Flipping and Rotating

You can flip and rotate any object you made in PowerPoint, including
groups if its individual components are PowerPoint, not imported, objects.  To flip a

selected object horizontally (vertically), click the Flip Rotate  button (shown right and far right) on the
Drawing toolbar.  To rotate the selected object 90 degrees in any direction or flip the object vertically or
horizontally, choose Rotate or Flip  under the drawing options on the Drawing toolbar.

AutoShapes

To draw a line, rectangle, ellipse or arc, click the AutoShapes button.  Choose the
shape from the menu (shown here left) and watch your mouse pointer turn into
crosshairs.  Position the mouse pointer on the slide and then, click and drag.

Adding Specific Objects

Using the next 4 buttons, one can add a specific line, arrow, rectangle or oval to the
presentation.  First, select the appropriate button from the drawing toolbar, then click
and drag the image to the size and direction you desire on the slide.  These four buttons
are shown here to the left under the AutoShapes option and above the Textbox
button.

Text and WordArt

The next two buttons on the Drawing toolbar add text or WordArt to your slides.  You can put text anywhere
on your slide you choose.  Once placing the text on the slide, you have all the options you have within the
formatting toolbar and under Format / Font  to make that text exactly what you desire.

WordArt takes is a tool within PowerPoint that gives words 3-D effects and certain texture fills.  After clicking
on the WordArt button on the Drawing toolbar, you will then be asked to choose your style of WordArt.
Finally, you will be asked to choose font and size after typing your text.  PowerPoint will place your selection
on your slide at this time.  Note: This is a lot of graphics, and the speed of your computer will affect the speed
at which the WordArt loads onto your slide.  It also affects the speed your computer can move the image as you
reposition it on your slide.

The Last 8 Formatting Buttons

By default, lines you draw have the color scheme Text & Lines color, arcs have no fill and the color scheme
Text & Lines color and AutoShapes have the color scheme Text & Lines color for their outline and the color
scheme Fills inside.  Freeform closed polygons have AutoShape formatting while freehand drawings have arc
formatting.

To change a drawn object’s default formatting, select the object and select Colors and Lines from the
Format menu.  On the Colors and Lines dialog box, you can select a Fill similar to the Background Fill
options and make the fill Semi-Transparent.  You can select Line Color and Style, and make Dashed lines and
Arrows.  To use the new fill and line settings for subsequent objects you draw, check the Default For new
Objects box.
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The menu choices for formatting colors and lines are also available on the Drawing toolbar.  To change an
object’s fill (line color), select the object and click the Fill Color button (Line Color button) on the Drawing
toolbar.  For lines, the buttons available on the Drawing toolbar are from the top, Line Style, Arrowheads and
Dashed Lines.

To add or remove the default shadow on a selected object, click the Shadow On/Off button on the Drawing
toolbar.  The default shadow has the color scheme Shadows color and is offset below and to the right of the
object.

The Format Painter
The Format Painter on the Standard  toolbar copies the formatting of a selection, and then applies
that formatting to the next thing you select.  The thing can be text, a drawing or a slide.  To use the
Format Painter on text or a drawn object, first select the text or object with the formatting you want to duplicate
and then click the Format Painter button.  Your mouse pointer becomes an I-beam with a paint brush
attached to it.  “Brush” the I-beam over the text or object you desire to format to “paint” the format onto it.

You can use the Format Painter on slides to pick up a slide color scheme and background color and shading and
apply it to another slide.  Switch to Slide View, click the Format Painter, and then the slide whose color
scheme and background you want to pick up.  Next, click on the slide you want to apply the format to.

A Note About Editing
To edit a drawn object, first click on it to select it.  Several handles appear depending on the object.  A resize
handle is square and your mouse pointer changes into a double sided arrow when you point to it.  Click and drag
a resize handle in the direction of an arrow to stretch or shrink the object.  Some objects also have a diamond-
shaped adjustment handle.  Click and drag an adjustment handle to adjust the object’s features.  To move a
selected object, drag the object anywhere except on its handles to its new position.

Adding Animation
You can add animation settings to a slide objects to achieve a special audiovisual effect when the objects appear
on an electronic slide show.  Select the object and select Animation Settings  from the Slide Show  menu.
You have three animation options.  To animate your objects, choose Custom Animation .  From here you
an set the order, effects, timings, etc. in your presentation.

Creating Templates and Design Templates
To create your own design template, first create a new presentation.  You can begin by using an existing design
template as the basis of your own or you can start from scratch with the blank presentation template.  Switch to
Slide Master View, pick a color scheme and create a custom background.  Change the font style and size, text
color and alignment of the title text.  Pick bullets and fonts for bulleted lists.  Draw objects for the background
or insert a graphic.  You can also format the Title Master, if it exists.  If it does not exist as with the blank
presentation template, you can add it.  On Slide Master View, select New Title Master from the Insert
menu.

The next step is save the presentation as a template.  On the File Save  dialog box, select Presentation
Templates (*.pot)  from the Save as Type  drop-down list.  You can save your design template in one of
your own folders or in C:\Program Files\Microsoft Office\Templates\Presentation Designs.  To use the design
template to begin making a new presentation:

• If you saved it in the Presentation Designs folder, click the Presentation Designs  tab on the New
Presentation dialog box, select the icon for your design template and click OK.
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• If you saved it in your own folder, start with the blank presentation template and then apply your
design template.  Select Apply Design Template  from the Format menu, navigate to the folder
where you saved the design template, select it and click Apply .

You can also create a template that comes complete with suggested presentation content, along with the design.
Begin like you’re making a design template.  After formatting the Title Master and Slide Master, switch to Slide
View or Outline View and insert slides with content that reflect your needs.  Then save the presentation as a
template in C:\MSOffice\Templates\Presentations. To use the template to begin making a new presentation,
click the Presentations tab on the New Presentation dialog box, select the icon for your template and
click OK.
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