
PowerPoint 2002 Tutorial for PCs

 

Common PowerPoint Actions
PC/Office XP
 

 
Creating a New Presentation from Scratch

Creating a New Presentation from a Microsoft Word File

Creating slides in the Outline View

Choosing, Changing, or Saving a Design Template

Working with the Master Slide to format a presentation

 
Choosing or changing a Slide’s Layout
 

 
Inserting Slides from another PP Presentation

 
Adding Text Boxes to a Slide

 

 
Printing Slides

 

 
Viewing PowerPoint slides in different ways

 

 
Adding Slides

 

 
Preview your presentation

 

 
Notes and Handouts

 

 
Working with Images - Inserting ClipArt

 

 
Working with Images - Inserting External Files

 

 
Animating Slide Transitions
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PowerPoint 2002 Tutorial for PCs

 
Simple Text and Object Animation

 

 
Advanced Text and Object Animation

 

 
Recording Narration to a Slide Presentation 

 

 
Adding a CD Track to a Single Slide
 

 
Adding a CD Track to an Entire Slide Show
 

 
Creating Hyperlinks on a slide that opens a web page 
or other document
 

 
Creating a Presentation from a Folder of Images

 Creating a Poster using PowerPoint

 General Design Tips - PowerPoint Required to view this link.

  
 Sample Presentations - PowerPoint Required

  
 Creating a Custom Sized Poster
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Microsoft PowerPoint (Win) - New Presentation

 

 
Home

 
Creating a new PowerPoint presentation from scratch

 
 To create a New Presentation from Scratch navigate to the PowerPoint 

application and open it. Start > Programs > Microsoft PowerPoint. 
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Microsoft PowerPoint (Win) - New Presentation

 When PowerPoint opens a blank document should appear on your screen.  
However, if you wish to create a different presentation, click on the Blank 
Presentation link.  

 

 When you click on the Blank Presentation link, the Slide Layout screen will 
open.  Choose the type of layout you desire by clicking it once. 

If you wish to apply the layout to a new slide, click on the arrow beside 
the layout image, and choose Insert New Slide.
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Microsoft PowerPoint (Win) - New Presentation
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Microsoft PowerPoint (Win) - New Presentation

 The new presentation will look something like this:

 
 The gray box that appears on the slide is known as your Text Box.  To type 

within it, click inside the box to set the cursor and begin typing. 
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Microsoft PowerPoint (Win) - New Presentation

 
 To increase the size of the box, click on one of the little squares and drag.

 

 For instructions to draw a completely new text box on a slide, 
click here.  

 

 

 To add a new slide to your presentation click on the New Slide button.
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Microsoft PowerPoint (Win) - New Presentation

 

 As you add slides to your presentation they will be indexed as thumbnails 
when the slide tab is chosen in the column on the left.

 

 
Home
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Microsoft PowerPoint (Win) - New Presentation from MS Word

 

 
Home

 
Creating a New PowerPoint Presentation from a Word 

file

When you insert a Word document, PowerPoint creates an outline structure 
based on heading styles in the document. 

●     A Heading 1 in your source document becomes a slide title in 
PowerPoint, 

●     a Heading 2 becomes the first level of body text on the slide, 

●     a Heading 3 the second level of text on the slide, and so on. 

If the original document contains no heading styles, PowerPoint creates an 
outline based on paragraphs. For example, for several lines of text styled as 
Normal and broken by paragraphs, PowerPoint turns each paragraph into a 
slide title.
 
 To create a new presentation from a Microsoft Word file click on the Insert 

menu and choose Slides from Outline.
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Microsoft PowerPoint (Win) - New Presentation from MS Word

 
 Navigate to the document you wish to convert, select it, and then click 

Insert. 
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Microsoft PowerPoint (Win) - New Presentation from MS Word

 
 PowerPoint automatically converts the document into a slide format.  

 
  

 
Home
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Microsoft PowerPoint (Win) - Outline View

 

 
Home

 
Creating slides in the Outline View

 

 
 The outline view shows just the text of your slides. You can edit your slides in 

the Outline view without worrying about the formatting.
 

 Click the Normal View button. Click the Outline tab.

If the width of the Left pane is not big enough, the tab only shows an 
icon instead of the word "Outline"
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Microsoft PowerPoint (Win) - Outline View

 Clicking on the slide icon in the Outline window displays the full slide in the 
right window. 

 
 You can type your text in the Outline pane and it will appear simultaneously 

on the full-sized slide. 

●     Pressing the Enter key after a slide's title will insert a new slide on the 
next line.

●     If you want a bullet instead of a new slide, simply press the Tab key on 
your keyboard.

●     Pressing the Enter key after a bullet's text will insert a new bullet on 
the next line. 

●     To demote a slide title to a bullet, press the Tab key
●     To promote a bullet to a slide title, press Shift-Tab

 

  Reordering Slides in the Outline Tab
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Microsoft PowerPoint (Win) - Outline View

 To move slides to different positions within your presentation, click on the 
Slide Icon to select the entire slide. 

 
 Drag and drop the selected slide at the new position. 

 Move Bulleted Text
 

 Point to the left of the bullet, until a crosshair appears. Then drag and drop 
the bullet to its desired spot.

 

 
Home
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Microsoft PowerPoint (Win) - Design Template

 

 
Home

 
Choosing, Changing or Saving a Design Template

 

 
 PowerPoint provides a set of predesigned templates that use a set of co-colors 

and fonts to give a professional look to your presentation.  
 

 To apply a design to your presentation, choose New from the File menu.
 

 Click on the From Design Template link. 
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Microsoft PowerPoint (Win) - Design Template

 The slide design pane shows you a list of available templates. Select the 
design you want by clicking on it. 

You can also make the same template look different by changing the 
color schemes. Click on the Color schemes link, and see your template take 
a new look!
 

 

 You can create your own design templates that can be applied to other 
presentations.  This gives your presentations a consistent look and style.

The following steps assume that you have a presentation saved to your 
computer that is formatted the way you want it.

 

 
On the File menu, click New. 

 
In the New Presentation task pane, under New from existing presentation, 
click Choose presentation, select the presentation you want, and then click 
Create New. (This preserves your original presentation.) 

 
Delete any text, slides, or design elements that you don't want to be part of 
the new template, and apply any changes that you do want in the template. 

 
On the File menu, click Save As. 

 
In the File name box, type a name for your template. 
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Microsoft PowerPoint (Win) - Design Template

 
In the Save as type box, click Design Template. 

 
Click Save. 

 
Home
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Microsoft PowerPoint (Win) - Master Slide

 

 
Home

 
Working with the Master Slide to format a presentation

 

 
 The Slide Master is used when one wishes to make changes to an entire 

presentation. 
 

 From the View menu select Master and then Slide Master.

 
 The Slide Master allows for various changes to be made.
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Microsoft PowerPoint (Win) - Master Slide

 
 Any changes that are made within the Slide Master will be applied to every 

slide in the presentation.  
 

 
Home
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Microsoft PowerPoint (Win) - Slide Layout

 

 
Home

 
Choosing or Changing a Slide's Layout

 

 
 You can change the layout of any slide in your presentation at any 

time. Here's how:
 

 
From the Format menu, select Slide Layout.

 

 
The Slide Layout screen opens.  Choose the type of layout you 
desire by clicking it once. 

If you wish to apply the layout to a new slide, click on the 
arrow beside the layout image, and choose Insert New Slide.
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Microsoft PowerPoint (Win) - Slide Layout

 

 
  

 
Home  
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Microsoft PowerPoint (Win) - Insert Slides

 

 
Home

 
Inserting Slides from Another PowerPoint Presentation

 
  From the Insert menu, select Slides From Files.
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Microsoft PowerPoint (Win) - Insert Slides

 In the window that pops up, click Browse and select the presentation 
from which you want to insert the slides.

Check the box next to Keep Source Formatting if you want to 
retain the slide's original design.
 

 Click the slide you want to insert. Control+Click each desired slide if you 
would like to select multiple slides.
 

 Click Insert. You can also click Insert All to insert all the available slides 
in that presentation.
 

 Click Close.

 
Home
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Microsoft PowerPoint (Win) - Text Boxes

 

 
Home

 
Adding Text Boxes to slides

 

 
 Text boxes added to a slide cannot be edited using the Outline tab. You can 

type the text directly on the slide in normal view. Text boxes are usually 
added to draw a label, or emphasize a word using borders, fill or 3-d effect.
 

 Click on the Text Box button on the Drawing toolbar.

 
 Draw a text box of the approximate size you want, and type in your text.

The text in the text box can be formatted by using the usual Microsoft 
Office commands. Highlight the text, and use Alignment and Font commands 
from the Format menu.
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Microsoft PowerPoint (Win) - Text Boxes

 
 You can resize the text box using the sizing handle.

 The text box can be rotated by dragging the green rotation handle.

   

 
Home
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Microsoft PowerPoint (Win) - Printing Slides

 

 
Home

 
Printing Slides

 

 

 You can print all or some of your slides in the format you want using 
PowerPoint. Depending on your printer, you can print in color, 
grayscale or Black and White. You can also print only the outline if you 
just want to verify the presentation's content. 
 

 Choose Print from the File menu.
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Microsoft PowerPoint (Win) - Printing Slides

 Select your Printer.

 
 Specify the Slides you want to print.

 Select the number of copies you want.

 Select if you want to print the Slides, Outline, Handouts or Notes.

Note:  If you want to print multiple slides on one sheet of paper, you 
must select Handouts.
 

 Select if you want to print the slides in Color, Grayscale or Pure 
Black and White.
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Microsoft PowerPoint (Win) - Printing Slides

 
 Click OK.

 
  

 
Home
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Microsoft PowerPoint (Win) - Viewing Slides

 

 
Home

 
Viewing PowerPoint slides in different ways

 
 Most of the time in PowerPoint, you will work in Normal View. 

Normal view is the main editing view, which you use to write 
and design your presentation. The view has three working 
areas: on the left, tabs that alternate between an outline of 
your slide text (Outline tab) and your slides displayed as 
thumbnails (Slides tab); on the right, the slide pane, which 
displays a large view of the current slide; and on the bottom, 
the notes pane.*

You can get to Normal Mode by clicking on the icon at the bottom of the 
page.
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Microsoft PowerPoint (Win) - Viewing Slides

 Two other modes are available for viewing your slides.
Slide Sorter View:

Slide sorter view is a view of your slides in thumbnail form. 
When you are finished creating and editing your presentation, 
slide sorter gives you an overall picture of it — making it easy 
to reorder, add, or delete slides and preview your transition 
and animation effects.*

 
To get to the Slide Sorter view, click on the Slide Sorter icon at the bottom 
of the page.

While in the slide sorter view, you can move slides around by 
dragging and dropping them into the desired position. To add new slides in 
the Slide Sorter view, click here.
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Microsoft PowerPoint (Win) - Viewing Slides

 Slide Show View

Slide show view takes up the full computer screen, like an 
actual slide show presentation. In this full-screen view, you 
see your presentation the way your audience will. You can 
see how your graphics, timings, movies, animated elements, 
and transition effects will look in the actual show.*

To get to the Slide Show view, click on the Slide Show icon at the bottom 
of the page. 

To get out of the Slide Show view, press the Esc key.
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Microsoft PowerPoint (Win) - Viewing Slides

 * Microsoft PowerPoint Help
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Microsoft PowerPoint (Win) - Adding Slides

 

 
Home

 
Adding Slides

 

  Inserting a slide in Normal View:

 In the Outline tab or the Slides tab, right-click on the slide after which 
you want to add a slide, and choose New Slide. 

 

 
Inserting a slide in Slide Sorter View
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Microsoft PowerPoint (Win) - Adding Slides

 Right-Click on the slide that will precede your new slide, and choose New 
Slide.

 

  From the Slide Layout Pane:

 To insert a particular style of slide, click on the arrow besides that style in 
the Slide Layout Pane and choose Insert New Slide. 
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Microsoft PowerPoint (Win) - Adding Slides

 

 
Home
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Microsoft PowerPoint (Win) - Preview Presentation

 

 
Home

 
Preview your presentation

 
 Slide Show View

Slide show view takes up the full computer screen, like an 
actual slide show presentation. In this full-screen view, you 
see your presentation the way your audience will. You can 
see how your graphics, timings, movies, animated elements, 
and transition effects will look in the actual show.*

To get to the Slide Show view, click on the Slide Show icon at the bottom 
of the page or press the F5 key on your keyboard.

 

 

 You don't see any toolbars or windows in the Slide Show view - just your 
slides!
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Microsoft PowerPoint (Win) - Preview Presentation

 

 

 

To advance to the next slide, click on the screen or press the 
Spacebar on your keyboard.

To get out of the Slide Show view, press the Esc key.
 * Microsoft PowerPoint Help
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Microsoft PowerPoint (Win) - Notes and Handouts

 

 
Home

 
Notes and Handouts

 
 Adding Notes

 
From the View menu select Notes Page.
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Microsoft PowerPoint (Win) - Notes and Handouts

Place your cursor over the notes box and begin typing. 

 
Any information that you add will not appear in the slide 
presentation, but can be used to as a reminder of what you will say 
during the actual presentation.
 
Adding Handouts
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Microsoft PowerPoint (Win) - Notes and Handouts

From the View menu select Master and then Handout Master.

 

 
Insert the information that you wish to add to the handout.
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Microsoft PowerPoint (Win) - Notes and Handouts

 

 

To choose the number of slides that you wish to appear on each 
handout select one of the Show Positioning buttons on the 
Handout toolbar.
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Microsoft PowerPoint (Win) - Notes and Handouts
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Microsoft PowerPoint (Win) - Clip Art

 

 
Home

 
Working with Images - Inserting Clip Art

 
 From the Insert menu, select Picture > Clipart.
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Microsoft PowerPoint (Win) - Clip Art

 The Insert Clipart sidebar comes up. You can search for a specific kind 
of clipart you are looking for in the Search text box. Click Search. 

 
 You can also choose what type of media you want your results to be 

from Advanced Options.
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Microsoft PowerPoint (Win) - Clip Art

 A list of available clip arts comes up. To insert a clip art, click on it once, 
and it will be inserted in your current slide. 

If you'd like to search for a different clipart, click on Modify and go 
to Step 2.
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Microsoft PowerPoint (Win) - Clip Art

 To move the image, move your cursor over it until it changes into a 
crosshair, then click and drag it to the desired position.

 
 Use the sizing handle to resize the image.  

To resize the image without altering the proportion, hold down the shift 
key when clicking and dragging the corner handles.

 
 The image can be rotated by using the green rotation handle.

 
 You can perform more operations on the image using the Picture 

toolbar. 
 

 
 To delete the Clipart from your slide, click on the Clipart once to select it 

and press the Delete key on your keyboard. 
 

 
Home
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Microsoft PowerPoint (Win) - Images from External Files

 

 
Home

 
Working with Images - Inserting Images from file

 
 From the Insert menu, select Picture > Image from File...
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Microsoft PowerPoint (Win) - Images from External Files

 Browse to your image file and select it. Click Insert. 

 
 To move the image, move your cursor over it until it changes into a 

crosshair, then click and drag it to the desired position.
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Microsoft PowerPoint (Win) - Images from External Files

 
 Use the sizing handle to resize the image.

To resize the image without altering the proportion, hold down the shift 
key when clicking and dragging the corner handles.

 
 The image can be rotated by using the green rotation handle.

 

 You can perform more operations on the image using the Picture toolbar.
 

 To delete the image from your slide, click on the image once to select it 
and press the Delete key on your keyboard. 
 

 
Home
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Microsoft PowerPoint (Win) - Animating Slide Transitions

 

 
Home

 
Animating Slide Transitions

 

 
 Slide transitions are a very effective way to make your presentation 

look visually appealing. But they are probably the last thing to worry 
about, and your content should be of utmost importance.
 
From the Slide Show menu, select Slide Transition.

 
Select the slides you want to apply the transition to. Ctr+Click for 
selecting multiple slides. 
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Microsoft PowerPoint (Win) - Animating Slide Transitions

 
Select a Transition from the Slide Transition pane. 
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Microsoft PowerPoint (Win) - Animating Slide Transitions

 
You can modify the transition speed and sound effects.

Choose how you want to move on to the next slide. You can do so 
by a mouse click, or by specifying the exact time for the slide to 
change automatically.
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Microsoft PowerPoint (Win) - Animating Slide Transitions

You can apply the transition to all the slides in the presentation or 
just to the selected slides.
 

 
You can preview the transition real time along with audio effects.

The AutoPreview box should be checked.
 

  
Click on the Slide Show button to preview the Slide Show.
 

 
Home
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Microsoft PowerPoint (Win) - Simple Animation

 

 
Home

 
Simple Text and Object Animation

 
From the Slide Show menu, select the Animation Schemes option.

 
A toolbar will appear with many choices for how text and objects 
can appear on your slides.
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Microsoft PowerPoint (Win) - Simple Animation

The best way to determine what looks good for your specific 
situation is to "PLAY" or experiment.

 
Select an Animation Scheme and either apply it to the selected 
slides or to all slides.

 
Preview the results by clicking on the Slide Show button.
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Microsoft PowerPoint (Win) - Simple Animation

Home
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Microsoft PowerPoint (Win) - Advanced Animation

 

 
Home

 
Advanced Text and Object Animation

 
Select the Custom Animation option from the Slide Show menu.

 
Click on the text or the object that you want to animate and click 
the Add Effect button in the Custom Animation frame

 

http://cel.colgate.edu/howto/powerpoint/pc/animate-text-advanced.htm (1 of 3) [8/27/2003 1:36:06 PM]

http://cel.colgate.edu/profiles/Default.htm
http://cel.colgate.edu/pedagogy/default.htm
http://cel.colgate.edu/learning/default.htm
http://cel.colgate.edu/howto/default.htm
http://cel.colgate.edu/resources/Default.htm
http://cel.colgate.edu/default.htm
http://cel.colgate.edu/about-cel.htm
http://cel.colgate.edu/search.htm
http://computing.colgate.edu/
http://exlibris.colgate.edu/


Microsoft PowerPoint (Win) - Advanced Animation

A sub-menu will appear next to the Add Effect button allowing you 
to choose how the text or object will:  

●     Enter the slide

●     Exit the slide

●     Emphasized

●     Motion Paths for entrance or exit

 
Now you must specify how the animation will be initiated.  Click on 
the small number that is in front of the text or object.
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Microsoft PowerPoint (Win) - Advanced Animation

In the Custom Animation frame, click the small arrow next to the 
text or object name and select the desired animation options.

 
The animation sequence can be rearranged by clicking and dragging 
an animation to a new position in the Custom Animation frame.

Home  
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Microsoft PowerPoint (Win) - Recording Narration

 

 
Home

 
Recording Narration to a Slide Presentation 

 
From the Slide Show menu, select the Record Narration option.

 
To make sure that your microphone is correctly connected to your computer 
and that PowerPoint is picking up the signal, click on the "Set Microphone 
Level..." button.
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Microsoft PowerPoint (Win) - Recording Narration

 
If your microphone is working correctly, you will see green and red bars 
fluctuating on the meter shown below.  PowerPoint will calibrate the audio level 
as you read the passage written in the window.  It is very important to speak 
as you will in your narration, as PowerPoint is adjusting the audio at this point.

If you see no colors fluctuating, your microphone is not correctly connected to 
your computer.  If this is the case, check the microphone's connection into the 
back of the computer and then restart your computer.

 
You can adjust the quality of the sound by clicking on the "Change Quality ..." 
button and then selecting the attributes of your choice.

For audio delivered over the internet you need to know how your audience will 
be accessing your files.  If by modem, you should keep the rate at 30kb/sec 
or less.  If by campus network, you can set the rate as high as 128Kb/sec.

To improve the sound quality without impacting the file size too much, choose 
11,025 Hz, 16-bit, mono.
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Microsoft PowerPoint (Win) - Recording Narration

If your audience will be listening to your presentation in a large room over 
speakers, choose 22,050 Hz, 16-bit, mono.

Avoid stereo settings as they double the file size without providing much better 
quality.

 
As the tip in the window suggests, for longer narrations you should save the 
audio files outside of the PowerPoint presentation and Link the two together.  
This is easily accomplished by checking the "Link narrations in:" box as 
shown below.

 
To select where the audio files will be saved on your computer, click the 
Browse button and specify the location.

 
Click the OK button to initiate the sound recorder.  Be prepared to begin 
speaking as soon as you click the OK button!

Once you click the OK button, the title slide will appear on your screen and you 
should begin speaking into the microphone.  Press the keyboard spacebar or 
click the mouse to advance to the next slide and continue with your narration.
 

  
When you are finished with your narration, press the keyboard's ESC key to 
stop the audio recorder.  You will be prompted to save the narration.
 

 
 

If you make a mistake on a slide or two, it is no problem to go back to those 
slides and re-record the narration.  Instead of selecting the title slide, select 
the slide that you want to edit the narration and follow steps one through eight 
above.
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Microsoft PowerPoint (Win) - Recording Narration

 

 
If you plan on moving the presentation to another computer, you MUST 

bring the PowerPoint file and the audio files that you created. The easiest way 
to accomplish this is to use the "Pack and Go" option from the File menu.

You will be prompted to include linked files, you should do so by checking this 
option.

Pack and Go creates two files:  a "name.exe" and a "name.ppz" file.  Make sure 
you place these files into a folder and transfer the folder to the new computer.  
You can "unpack" the presentation by opening the "name.exe" file on the other 
computer.

 
Home
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Microsoft PowerPoint (Win) - Add Music to Slide

 

 
Home

 
Adding Music to a Single Slide

 
All or part of a music track from a CD can be played when a slide appears 
on the screen or when you click the mouse.

The tricky part is the first step of converting a CD track to a file type that 
PowerPoint will recognize.  The recommended file type for a music file to 
be used in PowerPoint is ".wav"

To create a .wav file from a CD track may require special software 
depending on the format of the original music CD.  At Colgate, both CEL 
and Media Services have a program called "Cleaner" which can convert 
the CD's track to a .wav file.  Make an appointment with either group to 
assist you with this step.

 
Once you have the .wav music file on your computer, the rest of the 
process is fairly straight forward.

Open your PowerPoint presentation and go to the slide in which you want 
to attach the music track.
 
From the Insert menu, select Movies and Sounds>Sound from File... 
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Microsoft PowerPoint (Win) - Add Music to Slide

 

A window will appear allowing you to browse to the .wav music file that 
you want to associate with the slide.

 
You will be asked whether you want the sound to play automatically when 
the slide opens up, or if you would like start the music with a click of the 
mouse.

 
An icon of a speaker will appear in the middle of your slide.  Move the 
icon to the desired location on the slide.
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Microsoft PowerPoint (Win) - Add Music to Slide

That's it!  Depending on your answer to the question in step four, the 
music will either play automatically or when you click on the speaker icon.

To stop the music, click the mouse.  You must click the mouse again to 
advance to the next slide.

  

 
Home
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Microsoft PowerPoint (Win) - Add music to SlideShow

 

 
Home

 
Adding Music to an Entire Slide Show

 
All or part of a music track from a CD can be played for the duration 
of a slide show.

The tricky part is the first step of converting a CD track to a file type 
that PowerPoint will recognize.  The recommended file type for a 
music file to be used in PowerPoint is ".wav"

To create a .wav file from a CD track may require special software 
depending on the format of the original music CD.  At Colgate, both 
CEL and Media Services have a program called "Cleaner" which can 
convert the CD's track to a .wav file.  Make an appointment with 
either group to assist you with this step.

 
Once you have the .wav music file on your computer, the rest of the 
process is fairly straight forward.

Open your PowerPoint presentation and go to the title slide.
 
From the Insert menu, select Movies and Sounds>Sound from 
File... 
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Microsoft PowerPoint (Win) - Add music to SlideShow

A window will appear allowing you to browse to the .wav music file 
that you want to associate with the slide.

 
An icon of a speaker will appear in the middle of your slide.  Move the 
icon to the desired location on the slide.

 
With the speaker icon visible on the slide, select the Custom 
Animation option from the Slide Show menu.
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Microsoft PowerPoint (Win) - Add music to SlideShow

 
You will see the .wav file listed in the Custom Animation window.  
Click on the small arrow to the right of the .wav file's name and select 
the Timing option.
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Microsoft PowerPoint (Win) - Add music to SlideShow

 
As indicated in the image below, in the Timing menu, select "After 
Previous" for the Start option, with a delay of 0 seconds.

 

 

 
Click the Effect tab to display the effect menu.

In order to have the music play during the entire presentation, in the 
"Stop Playing" options, indicate the number of slides in your 
presentation.  As long as the music track's duration is long enough to 
cover the duration of the slide show, the music will end after the slide 
that you indicate.
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Microsoft PowerPoint (Win) - Add music to SlideShow

Click the OK button.

 

  
Preview your slide show to check that the desired result has been 
achieved.

 
Home

 

http://cel.colgate.edu/howto/powerpoint/pc/add-music-presentation.htm (5 of 5) [8/27/2003 1:36:09 PM]



Microsoft PowerPoint (Win) - Create Hyperlinks

 

 
Home

 
Creating Hyperlinks on a Slide 

that Opens a Web Page or Another Document
 

 
 You can make text or an image into a hyperlink that connects to a 

webpage or another document.
 
Select the text or image you want to convert to hyperlink. From the Insert 
menu choose Hyperlink.
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Microsoft PowerPoint (Win) - Create Hyperlinks

When the Insert Hyperlink table opens choose either a document you 
want to link to, or type in the name of a webpage.
Click OK.

 

 
Home

 

http://cel.colgate.edu/howto/powerpoint/pc/create-hyperlinks.htm (2 of 2) [8/27/2003 1:36:10 PM]



Microsoft PowerPoint (Win) - Photo Album

 

 
Home

 
Create a Presentation from a Folder of Images

On the Insert menu, point to Picture, and then click New Photo Album.

 
In the Photo Album dialog box, click on the File/Disk button to browse to your image 
folder.  Select one or many images to place into your presentation.
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Microsoft PowerPoint (Win) - Photo Album

Shift-click image files to select many images at one time.  After you select the images, 
their names will appear in the window as follows:

 
Select the number of images that you want to appear on one slide.

http://cel.colgate.edu/howto/powerpoint/pc/photo-album.htm (2 of 3) [8/27/2003 1:36:11 PM]



Microsoft PowerPoint (Win) - Photo Album

Select the frame style

If you want to select a design template to use for your photo album, click Browse, and 
then in the Choose Design Template dialog box, locate the design template you want 
to use, and then click Select. 

 
If you would like the file names to appear under the picture, click the "Capture Below 
All Pictures" option

 
Click Create.

  
A new presentation will be created.  Save it to complete the process.

 
Home 
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Microsoft PowerPoint (Win) - Adding Slides

 

 
Home

 
Creating a Poster

Steps on how to create a poster, custom sized using Microsoft 
Powerpoint

 
 Start Powerpoint by clicking on the [Start] button. Click 

on the Powerpoint icon listed under either the "Program" 
menu or "Office" program group.

 

 

 Create a New Blank Presentation using the Blank Slide 
Layout option from the New options group. 
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Microsoft PowerPoint (Win) - Adding Slides

 

 

 Select the Blank slide layout option from the Content 
Layouts option group.
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Microsoft PowerPoint (Win) - Adding Slides

 Defiine the page layout by selecting Page Setup from the 
File menu.

 

 

 From the Page Setup dialogue box, use the down-arrow 
on Slides Sized for option and scroll down to the bottom of 
the list and select Custom.

 

 

 Set the width and the height in inches. Click [OK] to 
save the page setup and then use the standard Powerpoint 
tools to create a poster.
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Microsoft PowerPoint (Win) - Adding Slides

 

 

Home
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PowerPoint Sample Presentations

PowerPoint Sample Presentations

●     Stanford Law Professor's Presentation on Copyright
http://randomfoo.net/oscon/2002/lessig/free.html
 

●     Formal Presentations
Conference
Presentation re IT Planning
Presentation to Trustees re Vision for Building Project
Presentation to Trustees re Building Project Justification
 

●     Template and Transition Use
 

●     Animations
Simple
Advanced
 

●     Kiosk Type Presentation on Ocean Creatures
 

●     Presentation with Music
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