
 

Using Microsoft PowerPoint  

PowerPoint Basics 

Opening PowerPoint 

To open PowerPoint, following these steps: 

On the PC: On the Mac: 
Choose Start on the Windows taskbar Double-click your hard drive icon 
Choose Programs Double-click the Applications folder 
Click Microsoft PowerPoint Double-click the Microsoft Office icon 

 Double-click the Microsoft PowerPoint 
icon 

Note: For information on creating a 
shortcut on your desktop, click here. 

Note: For information on creating an alias 
on your desktop, click here. 

Starting a New Presentation 

When you open PowerPoint, you see the Startup dialog box, shown here. You can 
choose from these options:  
 

 

• AutoContent Wizard: guides you through the process of creating an entire 
presentation. You start by clicking Next, then choose a category and 
presentation topic. You choose the presentation format and title and then click 
Finish. PowerPoint creates a presentation based on your choices. Of course, you 
still need to add your own text (to replace the boilerplate text) and graphics. 
You can change any aspect of this presentation at any time, using PowerPoint's 
tools. 
 

• Template: lets you choose a background design template for all the slides to 
start with. You create all the text and graphics from scratch. You can change 
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this template at any time. 
 

• Blank Presentation: for when you want to start with a blank slate. You create 
the background, text, and graphics. 
 

• Open an Existing Presentation: Lets you browse for an existing presentation so 
you can open it.  

After choosing an option, click OK. PowerPoint opens your new presentation. 

Opening an Existing Presentation 

If you don't open an existing presentation from the Startup dialog box described in the 
previous section, you can open one from within PowerPoint. 

1. Click Open from the Standard toolbar or choose File > Open. 
 

2. Locate the presentation you want to open and click it. 
 

3. Click Open.  

Saving a Presentation 

To save a presentation, click Save on the Standard toolbar or choose File > Save. 

Getting Help 

There are a few ways to access PowerPoint's Help: 

• Click the Office Assistant and type your question in the box that opens. 
 

Choose Help > Contents and Index to find the answer to your question by topic (in the 
Contents) or alphabetical index. (In PowerPoint 2000, you must first go through the 
Office Assistant and open up a topic before you can get to the Contents and Index, 
unless you turn off the Assistant.) 

Click F1 to get a list of Help topics related to what you are doing (context-sensitive 
help) -- PC only.   

Viewing Your Presentation 

Viewing Your PowerPoint Efficiently 

You can display your document five ways. (PowerPoint 2000 adds a 6th.) Each view 
has a little button at the bottom-left corner of your screen. 



• Slide View: You see only your slide. Use this view for working on slide layout, 
formatting, and graphics. 
 

• Outline View: You see the bulleted text for all slides, in an outline format, 
along with a small window showing your slide. Use this view for developing 
the content of your presentation. 
 

• Slide Sorter View: Shows all the slides in miniature. Use this view for moving, 
adding and deleting slides; also for adding transitions to slides. 
 

• Notes Page View: Displays a small view of your slide and an area to create 
speaker's notes. 
 

• Slide Show View: Shows you what your presentation will look like when you 
deliver it. Use this view for testing and when you actually present. 
 

• PowerPoint 2000 adds Normal View, which you can use to replace Slide View, 
Outline View, and Notes Page View. This view shows you your outline, slide 
and notes all at once, in three panes. You can drag the pane borders to resize the 
panes as needed.  

Zooming In and Out 

Zooming helps you to see just what you need clearly. To change the zoom setting, 
click the down arrow beside the Zoom drop-down list on the Standard toolbar and 
choose one of the options. You can also type in your own zoom factor, such as 85. 

Finding a Presentation 

If you cannot remember the name or location of a document, you can have PowerPoint 
search for the document by text contained in the document. 

Steps for the PC 

1. Click the Open button on the Standard (top) toolbar. 
 

2. Click the next to last button (Preview button) in the Open dialog box toolbar. 
This button displays the contents of a highlighted document. 
 

3. Use the Look In drop-down list to choose the drive you want to search. If you 
know the folder, choose that folder. 
 

4. To search the contents of all subfolders in that drive click the Commands and 
Settings (the last button) in the Open dialog box toolbar and choose Search 
Subfolders. 
 



5. At the bottom of the dialog box, fill in the criteria for the search. For example, 
if you know that the document contains the word "mail," type mail in the Text 
or Property box. 
 

6. Click Find Now. PowerPoint lists all documents that contain the criteria you 
set. 
 

7. Select the file you want to open and click Open.  

Steps for the Mac 

1. Click the Open bottom on the Standard (top) toolbar. 
 

2. Click Find File. 
 

3. Choose the drive in the Location drop-down list. 
 

4. Click Advanced Search. 
 

5. Type the text in the Containing Text box. For example, if you know that the 
document contains the word "mail," type mail in the Containing Text box. 
 

6. Click OK twice. PowerPoint creates a list of the files that contain the criteria 
you set along with a preview box. 
 

7. Select the file you want to open and click Open.  

   
Building a Presentation 

Adding Slides 

Once you have started a new presentation, you build a presentation by adding slides. 
Each slide has a layout that defines its basic structure, for example, whether it has text 
on it and how that text is laid out. You can also choose a layout that provides a 
placeholder for graphics or a movie clip. To add a slide, follow these steps: 

1. Choose Insert > New Slide. 
 

2. In the New Slide dialog box, choose an AutoLayout by clicking on the picture 
of the layout you want. When you click an AutoLayout, you see a brief 
description of that layout at the bottom right of the dialog box. 
 

3. When you find one you like, click OK. PowerPoint displays the new slide.  

Tip: You can display the Common Tasks toolbar and use it to quickly add new slides 



and change slide layouts. Right-click (PC) or Ctrl-click (Mac) any toolbar and choose 
Common Tasks. 

Applying a Background 

You can apply one of the backgrounds (design templates) that come with PowerPoint 
or change the current one. You can have only one design template per presentation. To 
apply or change a design template, choose Apply Design from the Common Tasks 
toolbar or choose Format > Apply Design. 

You can also create your own background. Choose Format > Background. From the 
drop-down list you can choose one of the "automatic" colors that come with the current 
design template, choose More Colors for a wider choice, or choose Fill Effects to 
create a background from a gradient or picture. 

Developing Your Outline 

The best way to build a presentation is to work on your outline. This method helps you 
focus on your content first. 

Importing an Outline: 
You can import an outline from Microsoft Word. In Word, assign each slide title the 
Heading 1 style. Assign bulleted text the Heading 2 style. If you want a second-level 
of bulleted text, indented from the regular bulleted text, assign it the Heading 3 style. 
You can create an instant PowerPoint presentation from this outline by choosing File > 
Send To > Microsoft PowerPoint. Try it! Or you can save the outline and import it 
from PowerPoint: choose Insert > Slides from Outline. Locate your outline document, 
click it and click Insert. 

Writing Your Outline in PowerPoint: 
You can use Outline View in PowerPoint to create your presentation. Follow these 
steps: 

1. Click the Outline view button to go into outline view. (Or use Normal view in 
PowerPoint 2000.) 
 

2. Choose Format > Slide Layout to choose a slide layout for your presentation. 
Later, you can change individual slide layouts. 
 

3. Type your first slide's title and press Enter. PowerPoint creates a new slide. 
(You see the #2 slide icon.) 
 

4. Since you usually want the next text to still be on slide one, click Demote on 
the Outline toolbar that appears when you go into Outline view. PowerPoint 
changes the text to regular (first-level) bulleted text. 
 



5. Continue to type until you have finished the slide, pressing Enter after each 
bulleted item. 
 

6. Type the title for slide 2 and press Enter. Then click Promote on the Outline 
toolbar. 
 

7. Continue to create your slides in the same way until you are done.  

Adding Text Boxes 

You may want to add text that is not in a text placeholder. You do this by adding a text 
box, which you can place anywhere on a slide. Here's how: 

1. Choose Insert > Text Box or click the Text Box button on the Drawing toolbar.
 

2. Drag diagonally from one corner of the box to the opposite corner where you 
want the box to appear. 
 

3. Immediately start typing the text you want in the Text Box.  

Adding WordArt 

WordArt is a small application that lets you create wild and wacky text. Don't over use 
it but it's great for an occasional splash. 

 

1. Choose Insert WordArt on the Drawing toolbar. (To display the Drawing 
toolbar, which you use a lot in PowerPoint, choose View > Toolbars > 
Drawing) You see the WordArt Gallery, shown here. 
 

2. Choose the variation you like most and click OK. You can modify it later. 
 



3. In the Edit WordArt Text dialog box, type the text you want. What you type 
replaces the "dummy" text. You can also select the text and change its font, 
size, and style (bold or italic). Click OK. 
 

4. PowerPoint places the WordArt and may open up the WordArt toolbar. If you 
want to make any adjustments, you need this toolbar. You can open it by 
choosing View > Toolbars > WordArt. 
 

5. Use the toolbars buttons to edit the text, re-open the WordArt Gallery to choose 
another variation, format it (colors, lines, size, position), change its shape 
(path), rotate it, set all letters to the same height, create vertical text, align it, 
and change the character spacing. 
 

6. To create more dramatic effects, use the Drawing toolbar shadow and 3D 
settings on the WordArt.  

Inserting Symbols 

To insert special symbols not on the keyboard, choose Insert > Symbol. 

1. Select the font from the Font drop-down list. Some fonts have fun symbols, 
such as Wingdings and Monotype Sorts. Use (normal text) for most uses. 
 

2. Click a symbol to see it enlarged. 
 

3. Choose Insert to insert the symbol. 
 

4. Close the Symbol dialog box by clicking Close.  

  
Editing Text 

Moving and Copying Text 

You move and copy text like you do in Microsoft Word. 

To move text using the Clipboard: 

1. Select the text 
 

2. Choose Edit > Cut (or choose Cut on the toolbar or press Ctrl/Cmd+X). 
 

3. Place the cursor where you want the text to go. 
 

4. Choose Edit > Paste (or choose Paste on the toolbar or press Ctrl/Cmd + V).  



To copy text using the Clipboard: 

1. Select the text 
 

2. Choose Edit > Copy (or choose Copy on the toolbar or press Ctrl/Cmd+C). 
 

3. Place the cursor where you want the text to go. 
 

4. Choose Edit > Paste (or choose Paste on the toolbar or press Ctrl/Cmd + V).  

Moving and copying text using drag-n-drop: 

1. Select the text. (Then release the mouse button.) 
 

2. Point to the text with the cursor. 
 

3. Click and drag to the new location 
 

4. To copy press Ctrl (PC)/Option (Mac) as you drag.  

Editing Text in Text Placeholders 

Editing text in a text placeholder is just like editing text anywhere else. However, 
sometimes you will find that you can't immediately select the text; instead, the entire 
placeholder moves. In that case, first select the placeholder and then drag across the 
text to select it. 

Also, you can edit text in placeholders using the Outline pane/view. This is the best 
option is you want to edit text throughout your presentation. Note: Text in text boxes 
and WordArt do not appear on the outline. 

Checking Spelling and Grammar 

PowerPoint underlines misspelled words in red. To correct an error: 

1. Move the mouse cursor over the error. 
 

2. Right-click (PC)/press Ctrl and click (Mac). 
 

3. Choose from the menu suggestions to correct the error. To ignore the error, 
choose Ignore All. To add the word to the custom dictionary, click Add. Add 
commonly used proper names to the custom dictionary so they don't appear as 
misspelled any more.  

PowerPoint 2000 also checks certain style rules for you, such as headings in Title case 
and punctuation rules. In all cases, to specify spelling settings choose Tools > Options 



(PC) or Tools > Preferences (Mac). Click the Spelling tab, change any settings you 
want, and click OK. 

Finding and Replacing Text 

To find text, choose Edit > Find. Type the text you want to find in the Find What text 
box and click Find Next. Continue to click Find Next if necessary until you find what 
you want or reach the end of the presentation. 

To replace text, choose Edit > Replace. Type the text you want to replace in the Find 
What text box and the new text you want to insert in the Replace With text box. Click 
Find Next. When you find an instance that you want to replace, click Replace. To 
replace all instances, click Replace All. 

Caution: Be careful about using Replace All. For example, replacing "mac" with "PC" 
will also put "PC" in words like "smack" or "emaciate" resulting in sPCk and 
"ePCiate"! 

 
Formatting 

Working with Bullets 

Bullets are small dots that come before a list of items. By convention, a bulleted list 
looks like this: 

• This is a bulleted list. Each item has a dot before it. The second line of the text 
is lined up with the first letter of the first line and the bullets sticks out to the 
left. 
 

• The second line of the text should not go back to the left margin. In fact a 
bulleted list is formatted just like a numbered list, except that is uses bullets 
instead of numbers. 

In PowerPoint bulleted lists are the most common type of text. The best way to create 
bulleted text is to use a slide layout that contains a text placeholder. These placeholders 
are automatically formatted for bulleted text. Just start typing. Press Enter to create the 
next bullet. 

To delete a lone bullet, place the cursor to the right of the bullet and press Backspace. 

To format a bulleted list: 

Select the bulleted text and choose Format > Bullet. In the Bullet dialog box, you can 
choose another form of bullet, change its size, and change its color. (In PowerPoint 
2000, you can use this dialog box to create picture bullets. Click Picture to choose a 



picture for the bullets.) 

To change the distance between the bullet and the text, you need to use the ruler. 
Follow these steps: 

 

1. Choose View > Ruler to display the ruler, if it is not already displayed. 
 

2. Select the bulleted text. 
 

3. To increase the distance between the bullet and the text, drag the indent 
markers to the right. 
 

4. To decrease the distance between the bullet and the text, drag the indent 
markers to the left, closer to the margin marker. 

To change the distance between the bullet and the text for the entire presentation, do it 
on the Slide Master. 

Changing Text Color 

1. Display the Drawing toolbar if necessary. (View > Toolbars > Drawing.) 
 

2. Select the text. 
 

3. Click the arrow to the right of the Font Color button (it has a letter "A" on it). 
 

4. Choose one of the available colors. 
 

5. Deselect the text to see the result.  

Copying Formatting from One Place to Another 
An easy way to format text is to copy the formatting from some place else that has the 
formatting you want. Formatting includes font, font size, font color, bold, italic, 
underlining, and so on. Here's how: 

1. Select the text that has the formatting you want. 
 

2. Click the Format Painter button on the Standard toolbar. (It looks like a 
paintbrush.) 
 

3. Select the text you want to format. 

Tip: To format several different sections of text with the same format, double-click the 



Format Painter button. Select the text that has the formatting you want, then select all 
the sections of text that you want to format. Double-click the Format Painter button 
again (to turn it off). 

Aligning Text 

Highlight the text and click an alignment button from the Formatting Toolbar (Align 
Left, Center, Align Right, Justify). Justified text has a straight margin on both sides. 
You can also click an alignment button just before you type text, to align it in advance.

Using the Slide Master 

The Slide Master controls formatting for your entire presentation, except for your title 
slide (a slide using the Title layout). Any formatting changes you want to make to the 
entire presentation should be made here, rather than on the individual slides. Use the 
Slide Master to create a unified look. When creating your own backgrounds and 
templates, the Slide Master is the key to creating the look you want. 

To display the Slide Master: 
Press Shift and click the Slide view icon (or choose View > Master > Slide Master). 

To format the Slide Master: 
Format the Slide Master as you would format any slide, using any of PowerPoint tools. 
You can change the font, bullet type, colors, background, and so on. Anything that you 
put on the Slide Master appears on every slide. For example, you can add a company 
logo to every slide in this way. 

To return to your presentation: 
Click Close on the small Master toolbar that appears when you open the Slide Master. 

Tip: To create exceptions on individual slides, you can choose Format > Background 
and check Omit background graphics from Master." Then click Apply. PowerPoint 
deletes the graphics from the Slide Master for that slide only. Use this technique when 
you have a graphic, such as a logo, that doesn't fit on a particular slide. 

Adding Slide Numbers, Headers and Footers 



 

1. Choose View > Header and Footer. 
 

2. On the Slide tab, check the options you want. 
 

3. If you add the Date and time, choose whether you want it to update 
automatically (so it always shows today's date, for example) and choose the 
format from the drop-down list. 
 

4. If you choose a Footer, type the text you want there in the text box. This is a 
good place to put your department or name. 
 

5. Click Apply to All to apply the settings to all slides. Click Apply to apply the 
settings to the current slide only. 

The formatting and location of the slide numbers, date and time, and footer are 
controlled on the Slide Master.  

Creating and Using Tables 

Use tables whenever you need to present data that can't be quantified. (For quantifiable 
data, think about creating a chart.) 

To create a table  

1. Add a slide with the table slide layout. 
 

2. Double-click the table placeholder. 
 

3. Choose the number of rows and columns you want. Be sure to add a row or 
column for your headings. (You can always adjust the table later.) Click OK. 



PowerPoint creates the table. 
 

4. Type the text/data you want in the table. Press Tab to move to the next cell. 
Don't worry about the formatting yet. 
 

5. Click outside the table to see the results.  

To modify a table: 

 

To add a row or column: 

1. Double-click the table to open it. 
 

2. Click where you want to add the row or column. 
 

3. From the Table menu, choose Insert Rows or Insert Columns . If the command 
isn't available, first choose Select Row or Select Column. (In PowerPoint 2000, 
use the Table drop-down menu of the Tables and Borders toolbar that appears 
when you double-click the table.)  

To delete a row or column: 

1. Double-click the table to open it. 
 

2. Click where you want to delete the row or column. 
 

3. From the Table menu, choose Delete Rows or Insert Columns . If the command 
isn't available, first choose Select Row or Select Column. (In PowerPoint 2000, 
use the Table drop-down menu of the Tables and Borders toolbar that appears 
when you double-click the table.) 

To adjust the row or column size: 

1. Double-click the table to open it. (In PowerPoint 2000, skip this step.) 



 
2. Place the cursor over the row or column border until you see a two-headed 

arrow and drag in the desired direction. 

To format a table: 

• Double-click the table and choose Format > Borders and Shading to add 
borders and shading for the table. (In PowerPoint 2000, use the Borders and Fill 
Color buttons on the Tables and Border toolbar. 
 

• To format the text, double-click the table, select the text and format it as you 
normally would. You can change the font, font size, font color, alignment, etc. 
Don't forget to change the font color if necessary for legibility against your 
background. 

When you're done, click anywhere outside the table to see the results. 

Tip: If you can't see your table text, it is probably the same color as your background. 
Double-click the table, select the text and choose a new color from the Font Color 
drop-down list. 

Creating a Chart 

Use a chart when you want to present complex, quantifiable data. PowerPoint has 
powerful charting capabilities. Follow these steps: 

Creating a chart:  
 

 

1. Create a slide with a chart placeholder (you have three options). 
 

2. Double-click the chart placeholder. 
 



3. PowerPoint opens a datasheet with dummy data. You can type your own data 
on the datasheet or copy data from an Excel spreadsheet to the Clipboard, for 
example, and paste the data into the datasheet. If the datasheet has more rows or 
columns than you need, click the row or column heading, and press Delete. 
 

4. PowerPoint automatically creates the chart using the default chart type. Click 
anywhere outside the chart to see the results.  

Editing a chart: 
All charts need editing to maximize clarity and effectiveness. First double-click the 
chart to open it, then use these techniques: 

• To format an element, right-click/Ctrl + click it and choose the Format item for 
that element from the menu. Makes the desired changes in the dialog box and 
click OK. To remove gridlines and certain other features, right-click/Ctrl + 
click and choose Clear from the menu. 
 

• To change the chart type, choose Chart > Chart Type from the menu (which is 
changed when you have a chart open). You can choose a new type from the left 
and then a sub-type from the right of the dialog box. 
 

• Use the Data menu to change how your data is organized on the axes, either 
Series in Rows or Series in Columns. (Try each option to see which gives you 
the result you want.) 
 

• Choose Chart > Chart Options to set detailed options for your chart, such as 
adding data labels giving the exact value for each bar.  

Tip: Simpler charts are clearer. Try removing gridlines and using 2D charts for clarity. 

 
Working with Graphics 

Inserting Graphics 

You can insert three kinds of graphics into a PowerPoint document: a graphic file that 
you have, clip art that comes with Microsoft Office, or AutoShapes that are also a part 
of Microsoft Office programs. 

To insert a graphic file: 

1. Choose Insert > Picture > From File. 
 

2. Find the file and select it. 
 



3. Click Insert.  

To insert clip art: 

1. Choose a slide layout that includes a picture placeholder. 
 

2. Double-click the placeholder. 
 

3. Choose a category, then choose a picture. 
 

4. Click Insert clip.  

Tip: You can click Import Clips to add graphic files to the clip art gallery for easy 
access. 

To insert AutoShapes: 

1. Click the Drawing button on the Standard toolbar to display the Draw toolbar, 
if necessary. 
 

2. Choose AutoShapes. 
 

3. Choose a category and then choose the shape you desire. For Unity Charts, use 
one of the curved block arrows, then rotate or flip it, as explained in the next 
section on modifying graphics. 
 

4. Click on the slide where you wish to add the shape. You can also drag to set the 
size as you insert.  

To modify graphics: 

To select graphics: 
Click a graphic to select it. You must select the graphic before you can modify it. To 
work with more than one graphic at a time, press Shift before select additional 
graphics. 

To modify graphic files and clip art: 
Click the image to select it. You can then resize it using the small square "handles." 
You can also use the Picture toolbar that appears to modify the image in several ways, 
including cropping, brightening, etc. 

To modify an AutoShape, select it and: 

• Use the small square "handles" to resize it. 
 

• Drag it to move it. (You'll see a four-arrow cursor.) 



 
• Press Del to delete it. 

 
• Choose Free Rotate on the Draw toolbar to rotate the shape. Drag the green 

circles until you have the rotation you want. 
 

• Choose Fill Color to fill the AutoShape. You can choose a color, choose More 
Colors for more options, or choose Fill Effects to fill the shape with a gradient, 
texture, or even a graphic image. 
 

• Choose Line Color to set the color of the line around the shape. If you fill the 
shape with a color, you can remove the line (choose No Line) if you wish. 
 

• Choose 3-D to create a neat 3-D effect. 
 

• Choose Shadow to add a shadow effect. 
 

• Use the Draw menu on the Draw toolbar to rotate or flip the shape and for other 
options.  

To format a text box or other object: 

1. Select the object. 
 

2. Right-click/Ctrl+click and choose Format Text Box (or Format AutoShape, 
etc.) 
 

3. In the Format dialog box, use the Colors and Lines tab to set the border and fill 
of the object. You can also format lines and arrows on this tab. 
 

4. Use the Size tab to precisely set the size of the object. You can also rotate and 
scale the object. 
 

5. Use the Position tab to precisely set the position of the object. 
 

6. Use the Text Box tab to format the relationship between the text and the border 
of the text box. This setting also applies to text inside an AutoShape. 
 

7. If you have an active Picture tab, use it to crop and control the color, brightness, 
and contrast of pictures. 
 

8. When you're done, click OK.  

Laying Out a Slide 

When creating a presentation, you should pay attention to the layout of each slide to 



get a balanced, pleasing, and easily understandable effect. Here are some guidelines 
and techniques: 

• Lay out the Slide Master carefully because it affects the layout of all your 
slides. 
 

• Use placeholders as often as possible; they help lay out your slide. 
 

• Use guides to help you lay out a slide. These guides don't appear on your final 
slide and are just for helping you to see relationships and distances. Choose 
View > Guides to place a vertical and horizontal guide on the slide. To add 
guides, press Ctrl/Option and drag one of the guides. You can use this 
technique to create a grid, like the one professional graphic artists use when 
laying out their artwork. 
 

• When you want to align several objects or distribute them evenly, select them 
and choose Draw > Align or Distribute from the Drawing toolbar. 
 

• Don't put too much on a slide. Keep the layout simple, with plenty of blank 
space. 
 

• Limit your fonts and colors to avoid a chaotic impression.  

Adding Builds (Animation) to Slides 

You can control when and how objects appear on a slide. This feature is now called 
animation, but is commonly called builds, because you can build up the slide, object by 
object. The most common type of animation is for bulleted text in a text placeholder. 
Here's how to add text animation: 

1. Select the text placeholder 
 

2. Choose Slide Show > Custom Animation. 
 

3. On the Effects tab, choose an effect from the Effects drop-down list. (Tip: 
choose something simple) 
 

4. In the After Animation section, choose an effect for after the animation. You 
can choose Don't Dim, choose a color to dim to, or hide (after the animation or 
on the next mouse click). 
 

5. On the right, in the Introduce Text section, you can choose how you want to 
group the text animation. By default, PowerPoint animates by 1st level 
paragraphs, meaning that each level 1 bullet is animated separately. Level 2 
bulleted text comes along for the ride with its parent level 1 bullet. To change 
this, change the top drop-down list to By Word or By Letter (if you want) and 



change the Grouped By drop-down list to whatever you want, for example, 2nd 
level paragraphs. 
 

6. Click Preview to see the result. 
 

7. Click OK to close the dialog box.  

You can also use this dialog box to set automatic timings for animation, to animate 
other objects, to add sounds to the animation, and to animate charts. 

Adding Slide Transitions 

Slide transitions are effects that control how a slide appears when you are delivering 
your presentation. Slide can appear to slide in from the left, for example. For best 
effect, use only one transition type for the entire presentation. Make exceptions rarely 
when you move to a new section or want to wake up the audience. Here's how to add a 
slide transition: 

1. Switch to slide sorter view (click the slide sorter button or choose View > 
Slide Sorter).A new toolbar appears. (It's called the Slider Sorter toolbar.) 
 

2. Select all the slides you want to work with to make it active. (To select all the 
slides, press Ctrl/Cmd + A or choose Edit > Select All.) 
 

3. From the Slide Transition Effects drop-down list, choose a transition effect. As 
you do so, PowerPoint shows you how the transition looks on the active slide. 
 

For more control, click the Slide Transition button on the toolbar (or choose Slide 
Show > Slide Transition) to open the Slide Transition dialog box. Here you can fine 
tune the speed of some of the transitions, see their effects more clearly, add sound if 
you want, and easily apply the transition to either the current slide or all the slides. 
Click OK when you're done with the dialog box settings. 

Tip: When you create a transition, PowerPoint adds a small icon under the slide in 
slider sorter view. You can click this icon to view the transition effect at any time. 

  
Delivering Your Presentation 

Rehearsing 

Never give a presentation without first rehearsing it. You should rehearse in three 
stages: 

Stage 1: Sit in front of the computer and speak out your presentation while you 



advance the slides in Slide Show view. 

Stage 2: If you have a sound card and a microphone attached to your computer, use 
PowerPoint's Record Narration feature to record your presentation. Then sit back and 
listen to the results. You'll probably find plenty to adjust and perfect. Keep on 
practicing until you like the results. To record narration, follow these steps: 

1. Choose Slide Show > Record Narration. 
 

2. In the dialog box click OK to embed the narration into your presentation. To 
link the narration (the sound files will be separate), click Link Narrations, and 
then click OK. 
 

3. PowerPoint moves you to slide show view. Start delivering your presentation 
by speaking into your microphone and advancing through the slides as you 
normally would. 
 

4. When you're done, click Yes if you want to save the timings with the narration. 
(You don't have to use them. You would use timings for a self-playing 
presentation.) To save only the narration, click No.  

To run the presentation later without the narration, choose Slide Show > Set Up Show 
and check the Show Without Narrations checkbox. 

(If you don't have a mike, you can forget about PowerPoint's narration feature and just 
use a plain tape recorder.) 

Stage 3: Set up all your equipment, in the actual location if possible. Practice the 
presentation again, including where you will stand, how you will set up the lighting, 
and so on. It's very important to do this in advance. For example, what if you don't 
have a long enough extension cord? What if there's no flat surface to put your laptop 
and projector on? What if you can't find the light switch? You get the idea! 

Adding Slide Timings 

Flash lets you add timings for each slide. You can use these timings for a self-running 
presentation, such as the kind that runs in the lobby of a building or at a convention. 
Often, slide timings for a self-running presentation work together with recorded 
narration, so that the whole presentation can run completely without a live presenter. 

To set timings while creating narration or rehearsing, choose Slide Show > Rehearse 
Timings. PowerPoint puts you in slide show view and displays the Rehearse toolbar. 
Start talking as if you're delivering the presentation. When you're ready to go to the 
next slide, click the Advance button.  
 

 



 
on the Rehearse toolbar. Continue until the last slide and click the Advance button 
again. Click Yes to accept the timings (or no to try it over again). 

To set timings manually, choose Slide Show > Slide Transition. In the Advance 
section, click Automatically After and enter the number of seconds you want the slide 
to remain displayed. Click Apply to apply the timing to selected slides or Apply All to 
apply the timing to all the slides in the presentation. 

Tips for Presenting 

Your presenting skills are more important as the PowerPoint presentation that you 
create. Always remember that you, not the screen, should be the focus of your 
audience's attention. The PowerPoint presentation is just a visual aid and it should be 
aiding you, not replacing you. Here are some guidelines: 

• Stand to the left of the screen, as seen from the audience's viewpoint. Viewers 
are trained to scan from left to right because that's how we read (most of us, 
anyway). 
 

• Don't hide behind a podium. Stand in full view of the audience and move about 
a bit. If the room is dark, be sure the lights aren't out at the beginning and the 
end of the presentation, so the audience can see you. 
 

• Find out as much as possible in advance about your audience's level of 
knowledge and reason for wanting to hear your presentation. Design your 
presentation individually for each audience. 
 

• Chat with individuals before the presentation to create a friendly relationship. 
This will also help allay any discomfort you might feel about speaking before 
an audience. 
 

• Always respect a person's question and answer the question as thoroughly as 
you can. If you can't answer the question, offer to get back to the person and 
then do so. 
 

• Always have a backup in case of mechanical failure. This could include printed 
handouts or overheads. Of course, if you use overheads, you need an overhead 
projector. 
 

• Relax and enjoy! Your demeanor and enthusiasm is infectious.  

Using Slide Show View 

When you're ready to present, click the slide show view icons or choose View > Slide 
Show. For the most professional effect, have your first slide displayed in slide show 



view before your audience enters the room. 

• To move from slide to slide, just click once with the mouse. 
 

• To move back one slide or elsewhere in the presentation, right-click/ctrl-click 
and choose Previous from; the shortcut menu. Note that if you have builds 
(animation) on a slide, choosing previous only brings you back one step in the 
build so you may have to choose Previous more than once to get to the previous 
slide. 
 

• An alternative is to choose Go on the shortcut menu. Then choose By Title 
from the submenu and choose from the list of slides. This method only works if 
all your slides have titles. The PC version of PowerPoint also has a slide 
navigator which gives you slide numbers, but it's awkward to use during a 
presentation. 
 

• If you click on the last slide, PowerPoint returns to regular slide/normal view. 
Try to avoid this, as it looks unprofessional. Instead, leave the presentation on 
the last slide until you turn off your projector. 
 

• You can use the shortcut menu to open the Meeting Minder and take minutes. 
You can also use the Action Items tab to assign action steps to people, based on 
the presentation. You can export these to Microsoft Word. In the PC version, 
you can automatically export these to Outlook. 
 

• You can add temporary marks on the screen to point out items on a slide using 
the Pen feature. Use the shortcut menu and choose Pen. Then click and drag on 
the screen.  

Using Hyperlinks 

You can add hyperlinks to your presentation to help you navigate around the slides 
more easily. For example, if you take questions at the end, you can have a question 
slide with hyperlinks back to some important slides. Then, if someone asks you a 
question, you can quickly go to the appropriate slide that you want to revisit. 

You can add a hyperlink to text and to graphics. The advantage of adding a hyperlink 
to graphics is that the hyperlink can be invisible. It also looks nicer. (Hyperlinked text 
has a line beneath it.) To follow the previous example, if you have a hyperlink on a 
question slide at the end, you need return hyperlinks on each of the slides. However, 
during the presentation, you don't necessarily want the hyperlinks to be obvious. 
Therefore, you can attach the hyperlink going back to the question slide to any existing 
graphic on that slide. 

To add a hyperlink, select text or a graphic and choose Insert > Hyperlink. In the Insert 
Hyperlink dialog box, you can specify any URL or use the Named Location section to 



find a slide in the presentation. Click OK when you're done. 

Using a Projector 

The University has three projectors for faculty members to use when teaching. To 
reserve one, call Information Systems at 1170. Reserve well in advance. Generally, you 
should reserve for a week at a time. 

To connect a projector to a laptop, plug it in using the power cord. Then use the 
connector cord to connect the projector to the laptop. The connection locations are 
generally obvious. Then turn on your laptop. After a short wait, you should see the 
computer screen on the wall/screen. The projector may take some time to adjust the 
picture. If you don't see the computer screen on the wall, read the projector's manual 
for instructions on using the projector's menu. Use the menu to make adjustments. 
Also, some computers have a keyboard shortcut for switching the display between the 
computer and the projector (and both). You usually want the display to be in both 
places. 

When you're finished with the presentation, turn off the projector first. Let it sit for a 
few minutes to cool down before disassembling everything. 

Printing Handouts and Speaker's Notes 

You may want to print handouts to give to your audience. In fact, you probably should 
do this even if you don't want to hand them out, as a backup in case the projector or 
your computer doesn't work. Print speaker’s notes if you created notes in the Notes 
pane and want to use them while you present. To print: 

1. Choose File > Print. 
 

2. On the Mac, choose Microsoft PowerPoint from the drop-down list beneath the 
Printer list. 
 

3. In the Print What section, choose Handouts (by the number of slides per page) 
or Notes Pages. (PowerPoint 2000 offers more printing options, including a 
handout with note-taking space.) 
 

4. If you have a color printer, make sure Black and White is not checked. 
Otherwise, check it for the best gray-scale reproduction. 
 

5. Choose the number of copies you want. (On the Mac, you have to choose 
General from the drop-down list beneath the Printer list to select the number of 
copies.) 
 

Click OK/Print.   
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