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Introduction

Windows 95

What is PowerPoint?
PowerPoint is a tool you can use to communicate your ideas effectively through visual aids that look
professionally designed yet are easy to make.  With PowerPoint, you can create slides for your presentation in
the output you require: black and white overheads, color overheads, 35mm slides or on-screen electronic slide
shows.  In addition, you can prepare speaker’s notes, print an outline, and print audience hand-outs.  All these
components in one file make up a PowerPoint presentation.

Starting PowerPoint
To launch PowerPoint, click the Start button
on the Windows 95 taskbar, select Programs,
Microsoft Office and then click Microsoft
PowerPoint.  You might also find the
PowerPoint icon on your MS Office Toolbar.  If
you get the Tip of the Day  dialog box, read
the hint and click OK.  The PowerPoint
startup dialog box appears.  To begin working
with PowerPoint, you will need either to open
an existing presentation or create a new
presentation using one of three available
options.

Creating a New Presentation
Whether your presentation will be in the form of an electronic slide show, 35 mm slides, overheads or just paper
print-outs, the process of creating a PowerPoint presentation is basically the same.  You can start with a
template, a design template or a blank presentation.  To get to these three basic forms, there are three options.

AutoContent Wizard

The AutoContent Wizard  is a series of dialog boxes that gets you started with creating a new presentation
using a template.  You'll start by answering questions about your presentation and end up with the ready-made
slides.  To activate this on-line guide from the PowerPoint startup dialog box, select AutoContent
Wizard  and click OK.  If PowerPoint is already running, select New from the File  menu.  On the New
Presentation dialog box, click the Presentations tab, click the icon for AutoContent Wizard  and click
OK.  To bypass the wizard, click instead the icon for the template you want and you'll get the slides directly.

Blank Presentation

The blank presentation template is a design template that uses the default formatting and design.  It is useful if
you want to decide on another design template after working on the presentation content or if you want to create
your own custom formatting and design from scratch.

To create a new presentation based on the blank presentation template, select Blank Presentation from the
PowerPoint startup dialog box and click OK.  With PowerPoint already running, you can (1) select New
from the File  menu, click the General tab on the New Presentation dialog box, click the Blank
Presentation icon and click OK or (2) click the New button on the Standard toolbar.  The New Slide
dialog box appears.
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Template

This is advised for first-time and new PowerPoint users (don’t listen to PowerPoint’s suggestion for the
AutoContent Wizard).  After a few presentations on your own, you more than likely will always choose this
option so as to have complete control over your presentation.  A design template is a presentation that does not
contain any slides but includes formatting and design.  It is useful for giving your presentations a professional
and consistent appearance.  You can start to make a presentation by selecting a design template or you can apply
a design template to an existing presentation without changing its contents.

Once you have chosen the ‘template’ option, you have 5 more options in a New Presentation dialog box.

• General: Gives one the option to begin with a blank template,

• Presentation Designs: Gives PowerPoint97 templates from which to work,

• Presentations: A presentation template is a presentation that contains slides with a suggested
outline, as well as formatting and design.  It is useful if you need assistance with content and
organization for certain categories of presentations such as: Training; Selling a Product, Service, or an
Idea; Communicating Bad News.  When you make a new presentation using a template, you'll get a set
of ready-made slides.  You replace what’s on the slides with your ideas, and insert additional slides as
necessary.

• Web Pages: Allows one to add web presentations and documents from your local or network
computer,

• Office 95 Templates: Contains your favorite PowerPoint templates from Office 95.

It is hoped that by the end of our class (or the end of this document), you will feel most comfortable choosing
the second option, “Presentation Designs,” and getting down to business.

Creating Slides
When you create a new presentation using a template (including the Blank Presentation template), you start with
the first slide and then continue to build the presentation by inserting new slides.

Inserting New Slides

To add a new slide after the current slide in Slide View:

• choose New Slide from the Insert menu, or

• click the Insert New Slide button on the Standard toolbar

This brings up the New Slide  dialog box.

AutoLayouts

On the New Slide  dialog box
PowerPoint gives you a set
of available slide layouts, called
AutoLayouts, to choose from.
An AutoLayout contains
placeholders for titles, text and
objects such as clip art, graphs
or tables that you may want to
put on a slide.  You are not
limited only by these options.
As you will see later in this
handout, anything can be added
to any slide.  To create a slide,
click an AutoLayout icon that
matches the layout of the slide
you want to make; the name of the selected AutoLayout appears in the lower right side of the dialog box.
Then click OK and the new slide appears on the screen.
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Adding Text to Slides
Using Text Placeholders

You can insert text on slides by selecting an AutoLayout with text placeholders.  Text placeholders are formatted
for titles or bulleted lists.  The text formatting, which includes the font, alignment and bullets, depends on the
design template you selected.

To add text to a slide in Slide View, simply click on a text placeholder.  The directions on the placeholder will
disappear, leaving an empty text box with a flashing insertion point.  Begin typing.  Text automatically wraps
as you reach the right border of the placeholder.  When you're done, click anywhere else on the slide.  To edit
text, move the mouse pointer over the text (note that it becomes an I-beam), click and edit.

When making a bulleted list, you automatically create the next bulleted item every time you press
Enter.  To create sublevels, click the Demote (Indent more) button on the Formatting toolbar.
To move up a level, click Promote (Indent less).  Your bulleted list can have up to five levels.

Using the Text Tool

You can use the Text Tool on the Drawing toolbar to add text outside of text placeholders.  In Slide View,
click the Text Tool and move the mouse pointer to the point on the slide where you want to insert text.
Click to make a label/caption or drag to make a text box that will wrap the words.  Then begin typing and,
when you're done, click anywhere else on the slide.

Adding Slide Objects
You can incorporate elements, such as graphics and even sound and video, into your slides in one of two ways:

• Select an AutoLayout containing a placeholder for an object.  Some placeholders are for specific objects
such as clip art, graphs, tables, organizational charts or media clips while other placeholders are for all
types of objects.

• Select the desired object (Clip Art , Picture, Movie , Sound, Microsoft Graph, Microsoft
Word Table, Object) from the Insert menu.  Clicking on Object... from the Insert menu brings
up the Insert Object dialog box which lists    all    the different types of objects that can be embedded in
PowerPoint slides.

You create embedded objects using another application while you are working in PowerPoint.  (This requires
that you have the application installed on your machine.) The object's application menu and toolbars appear on
the screen and may temporarily replace the PowerPoint menu and toolbars.  When you're finished, click
anywhere else on the slide to return to PowerPoint.

To edit embedded objects you created, double-click on the object.  Again, the object's application menu and
toolbars appear.  Make the changes and, when you're done, click anywhere else on the slide.

Tables

To insert a Microsoft Word table on a slide:

• double-click on a Table placeholder,

• click on the Word Table Button shown here to the right, or

• under the Insert menu, choose Picture, then Word Table

and specify the number of rows and columns you want.  If you click on the Insert Microsoft Word Table
button on the Standard toolbar, drag on the cells to select the number of rows and columns.

The table appears along with Word's application menu and toolbars.  Type the table contents and, when you're
finished, click anywhere else on the slide.  To edit the table, double-click on it and edit the table using Word
tools and menus.
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Clip Art

You can put graphic images from Microsoft ClipArt Gallery on your slides.  To add
clip art to a slide:

• double-click on a Clip Art placeholder,

• under the Insert menu, choose Picture, then Clip Art

• click the Insert Clip  Art button on the Standard
toolbar shown here to the right.

ClipArt Gallery opens.  You can limit your search by choosing a category.  Select the picture you want and
click Insert.  ClipArt Gallery closes and the image you selected appears on the slide.

If you want to change the clip art on a slide, double-click on it and ClipArt Gallery opens.  Select a different
picture and click Insert.

Pictures

You can put scanned images or art created from other programs on your PowerPoint slides.  Select Picture
from the Insert menu, choose From Scanner and use the MS Office photo editor after opening the file from
your computer.

WordArt Object

You can add text with special effects in your slides using Microsoft
WordArt.  There are at least three ways to put word art in your PowerPoint
presentation:  You can select Insert/Picture/Word Art from the menu,
choose Object from the Insert menu, or double-click on an Object placeholder.  In the Insert Object
dialog box, select Create New and choose the latest version of Microsoft WordArt from the Object
Type list.  The WordArt dialog box and menus appear.  Type the text and click on Update Display .  Choose
the special effects you want from the WordArt toolbar.  When you're done, click anywhere else on the slide.

Working in Different Views
You can switch between five views of your presentation, each view gives you a different way of looking at and
working with your presentation.  To toggle between views, choose the desired view format from the View
menu or click the appropriate button to the left of the horizontal scrollbar (shown here to the left).  From left to
right, the views are Slide  View , Outline View , Slide  Sorter View , Notes  Pages View  and Slide
Show  View .

Slide View

In Slide View, you can add graphics to your slides as well as type, edit and format text.  PowerPoint displays
the Formatting and Drawing toolbars in addition to the Standard toolbar.  The presentation appears on the screen
one slide at a time.  The left side of the Status bar displays the page number of the current slide.  To move to
other slides, drag the elevator on the vertical scrollbar or click the Previous Slide  or Next  Slide  button
below the scrollbar.

Outline View

Working in Outline View is a good way to organize and develop the content of your presentation.  To insert
text, click where you want to add text and type.  Bullet and their editing is very easy in this view.  Creating sub-
levels along with promoting and demoting text can be done here as well.  You can also print a copy of your
outline.  In this view, you see only the title and body text of each slide.  The Drawing toolbar closes and the
Outlining toolbar opens.  This works much like the Microsoft Word Outlining toolbar.

Slide Sorter View

In Slide Sorter View, you can efficiently perform tasks such as reordering slides and adding builds, transitions,
and slide timings for electronic presentations.  You cannot work on text and visual elements of individual slides
in this view.  PowerPoint displays miniature versions of each slide.  In addition to the Standard toolbar,
PowerPoint displays the Slide Sorter toolbar.
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Notes Pages View

In Notes Pages View, you can create pages that you can print and use as a guide during your presentation.  Each
page contains an image of the corresponding slide and a placeholder for your notes.

Slide Show View

You use Slide Show view to deliver your presentation as an on-screen electronic slide show or to look at each
slide full-screen.  Click the mouse button to advance to the next slide.  If you've reached the last slide or press
the Esc key on the keyboard, you return to the previous view.

Changing the Slide Layout
In Slide View, you can change the arrangement of objects on a slide, move and resize placeholders or replace the
current layout with a different AutoLayout.

Moving and Resizing Objects

To move or resize an object, first click on the object to select it.  Eight handles appear around the object.  Click
and drag a handle to change the size and/or shape of the object.  Click and drag anywhere else on the object to
move it.

To resize an object by an exact scale while maintaining its proportions, select the object and then choose Scale
from the Draw menu.  Enter the scale on the Scale  dialog box and click on OK.

Moving and Resizing Placeholders

To move or resize a placeholder, select the placeholder and click on its dashed border.  You will get a fuzzy
outline around the border with eight resize handles.  Click and drag a resize handle to change the size and/or
shape of the placeholder.  Click and drag anywhere else on the fuzzy outline to move it.

Changing the AutoLayout

To restore a slide's layout after you've made changes to it or to change the AutoLayout without deleting any text
or object you've already put on it, select Slide  Layout from the Format menu or click the Slide  Layout
button on the Status bar.  Select the AutoLayout from the Slide  Layout dialog box and click Reapply.

Making the Presentation You Need
Slide Setup

Unless you created the presentation using the AutoContent Wizard and specified otherwise, slides are by default
set up for an on-screen show.  To change this, select Page Setup  from the File  menu.  On the Slide Setup
dialog box, select the output you want from the Slides  Sized for drop down list.  You can also change slide
orientation from landscape to portrait, and the physical size of your print outs.

Arranging the Template

To change the presentation's design template, select Apply  Design  from the Format menu or click the
Apply  Design  Template button on the Standard toolbar.  In the Apply  Design  Template dialog box,
select the design template and click Apply .  On a typical installation of PowerPoint, the design templates are
in the Presentation Designs folder in C:\MSOffice\Templates.  You can also use your own design templates or
even an existing PowerPoint presentation.

Black & White Slides

To display the presentation in black and white, select Black and White from the View  menu or click the
B&W  View button on the Standard toolbar.  In Slide View, you'll see the current slide in black and white and a
color slide miniature on a small Color View  window.  The B&W View button toggles between the black
and white and color views.  To hide the Color View  window, select Slide  Miniature from the View  menu.

Deleting a Slide

To delete a slide in Slide View, select Delete Slide  from the Edit menu.  In Slide Sorter View, select a slide
and hit the delete key from your keyboard.
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Reordering Slides

To move a slide, select the slide in Slide Sorter View and click the Cut button on the Standard toolbar.  This
copies the slide to the Clipboard.  Then click on the position where you want to insert the slide (note the
flashing insertion point) and click the Paste button.  You can also change the order of your slides in Slide
Sorter View by clicking on a slide and dragging it to the position where you want it to appear.

Delivering an On-Screen Show
To deliver your presentation as an on-screen electronic slide show, open the presentation in PowerPoint, select
Slide  Show  from the View  menu.  By choosing Setup Show  from the Slide Show  menu you can
choose which slides you want to show during the presentation.

During the Presentation

To move to the next slide, click the mouse button or press N on the keyboard.  To get a menu of
available slide show commands, click the right mouse button or this icon that appears on the lower left side of
the screen.

• To go directly to a particular slide, select Go To, Slide  Navigator from the menu.  On the Slide
Navigator dialog box, select the slide and click Go To.

• To annotate a slide during a show, select Pen from the menu and the mouse pointer toggles to a pen.
Click and drag to write or draw on the slide.  To return to advancing the slides, switch back to the
arrow by selecting Arrow from the menu.

You can deliver an on-screen show on a computer that doesn't have PowerPoint installed using the
PowerPoint Viewer, freeware that you can distribute with your presentation.  You can create disks that
contain the presentation and PowerPoint Viewer.  Select Pack and Go from the File  menu and the Pack
and Go Wizard  guides you through the process.

Slide Timings

When delivering an electronic slide show, you have the option of manually advancing the slides or
using slide timings.  In Slide Sorter view, click the Rehearse Timings button on the Slide Sorter toolbar
and rehearse the delivery of your presentation.  The Rehearsal window that stays on the screen during the slide
show keeps track of the time elapsed since a slide appeared on screen.  At the end of the slide show,
PowerPoint gives you the total time of the presentation and the option to record the slide timings.  If you
record the slide timings, they will appear in Slide Sorter View.  To manually revise the timing set for a
particular slide, select it in Slide Sorter View and click the Slide Transition button on the Slide Sorter
toolbar.  Then enter a number in the Advance Automatically after box.  To use the slide timings during a slide
show, choose Use Slide Timings  on the Slide Show dialog box.

Transitions

Transitions are special audiovisual effects that occur when moving from slide to slide during an electronic
presentation.  To add a transition to a selected slide in Slide Sorter View, click the Slide Transition
button on the Slide Sorter toolbar.  From the Transition dialog box, you can choose the effect and speed
of the transition and a sound to accompany the visual effect.  A transition icon appears below the slide
miniature of a slide with transition.  You can preview the transition on the miniature by clicking on the icon.
If you want the same transition on all your slides, choose Select  All  from the Edit menu and then add the
transition.

Builds

You create a build slide if you want to show paragraphs on a bulleted list one at a time during a slide show.
To build the body text of a selected slide, choose an option that appears when you select Preset Animation
from the Slide Show  menu.  If you select an option other than Off, during a slide show the list will appear by
first level paragraphs with every mouse click using the particular effect.  For more options, use the drop down
menu on the slide sorter toolbar labeled Text Preset Animation.  On the Animation Settings dialog box,
pick a build option, a visual and audio effect, and the text color after a build step.  In Slide Sorter View, a build
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icon appears below the slide miniature of a slide with build but you cannot preview it.  For more options, do
the following:

•     View your slide in slide view

•     Right click on your slide

•     Choose custom animation

Saving Your Presentation
To save your presentation, choose Save As  from the File  menu.  In the File  Save dialog box, type the
name you wish to give your presentation in the File  name edit box, select the folder where you want it saved
from the Save in  drop down list, and click Save.  If you're going to open the presentation in another computer
and want to make sure that text displays properly, click the Embed TrueType check box.

Opening a Presentation
To begin working with PowerPoint by opening an existing presentation, select Open an Existing
Presentation from the PowerPoint startup dialog box and click OK.  If PowerPoint is already running,
choose Open from the File  menu or click the Open button on the Standard toolbar.  From the File  Open
dialog box, select the folder where the file is located in the Look in  drop down list, select the file from the
Name box, and click Open.

You can open several presentations at a time.  To switch between open presentations, select the file name from
the Window menu.

Printing
To print, choose Print from the File  menu.  In the Print dialog box, select from the PowerPoint drop
down list the output you want (slides, handouts, notes pages or outline) and click OK.  If you're printing a
color presentation on a black and white printer, click the Black & White check box to print the Black and
White View of the presentation.  If your slides are sized differently from the paper you're printing on (for
example, 35mm or on-screen), click the Scale  to  Fit  Paper check box to make the slide image fill the page.

Getting Help
To access on-line help, select Microsoft PowerPoint Help Topics  from the Help menu.  You
can type in a help request in our won words using the Answer Wizard as well.  And don’t be afraid of
the paper clip, star, Einstein look-a-like, or whatever may pop up as your assistant.  To access any of these
options, click on the help button on the standard toolbar.  It’s picture is shown here to the left.
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