
Basic Concepts

When you create a new presentation, you’re prompted to choose between:

Autocontent wizard
Prompts you through a series of questions about the context and content of your
presentation—not really very useful for educational situations.

Template
Offers a choice of templates with complementary background, colors, typefaces and
sometime effects.

Blank presentation
Essentially a really plain template - white background, black text, no graphics

Open an existing presentation
Brings up a standard Windows dialogue for opening files.  A list of your recently used
files is displayed and you can just select from that list.

If the box labeled “Don’t show this dialog box again has been checked previously,
you will just get a “Title” layout in a Blank presentation.   In that case, you can choose
a template by selecting Apply Design Template from the Format menu.

For the Basics workshop, select Template

A selection of predesigned templates is offered.

The three small buttons at the top right of the window give the choice of viewing the list in the
Windows ‘95 icon, list or details view.

There are various installation options. The standard installation only installs certain templates, but displays
all the templates available on the CD in the dialogue box. If you select one that has not been installed,
it prompts you to install additional templates for which you will need the Microsoft Office CD

Clicking on one brings up a preview in the right side of the window

You can create your own templates to add to this group.

For this workshop, select Artsy

If you got the list by selecting
Apply Design Templates from
the Format menu, the list looks
slightly different and only
includes templates that are
actually installed.

If the original dialogue box didn’t appear and
you wish to have the choice each time you
start Powerpoint, select Options under the
Tools menu and on the settings under the
View tab, check Startup dialogue.

Starting Powerpoint 2000 (Windows)
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Starting Powerpoint 2001
(Macintosh)

When you start Powerpoint, by default, the
Project Gallery appears which allows you to
start a variety of projects involving any of the
Microsoft Office applications.

To access the Powerpoint templates, click on
the triangle next to Presentations, which will
reveal the choice of Content or Templates.
Clicking on Templates will display the available
templates in the window to the right.

There is a check box labeled Do not show at
start up. If that has been checked previously,
the appearance will be exactly as described on
the previous page for the Windows version, and
the remedy is the same except the command
is Preferences under the Edit menu and the
check box is labeled Project Gallery at Startup

You are prompted to select an AutoLayout for your first slide. The
template consists of several elements that can be arranged in
different ways.

Clicking on one will display the name of that Autolayout.

Links to other resources for creating graphics may also be part of
a Autolayout.

For this workshop, select Bulleted List for your
first slide.

If the box labeled “Don’t show this dialog box
again has been checked previously, you will just
get a “Title” layout in the selected design.   In
that case, you can choose a different Autolayout
by selecting Slide layout from the Format menu.

If you wish to have the Slide layout dialogue appear
everytime you insert a new slide, Choose Options under
the Tools menu in Windows or Preferences under the Edit
menu on a Macintosh and check the box under the View
tab labeled New slide dialogue

Hiding the Office Assistant in 2000
In previous Windows versions,
the office assistant (the little
animated paper clip) had a close
box if you didn’t want it
displayed.  In 2000 it’s a floating
graphic by itself.  You can choose
to hide or display it with the
commands under the Help
menu.
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Documents created with the new templates open in what Microsoft is calling the Normal view, which displays the outline, slide and
notes in frames on the screen. It allows you to work in any of the three modes.

Basic Concepts

Menus in Office 2000

When you first pull down a menu in an Office 2000 application,
only the most commonly used commands on that menu are
displayed. Pointing at the double arrowhead at the bottom of
the menu will reveal all the commands located under that menu.

In the Macintosh version, 2001, the menus behave normally.

If a menu appears in light grey, it is not available in the current
context.

Toolbars
Several toolbars are
available for quick access
to common commands
and functions. Only the
Menu, Standard,
Formatting (at the top)
and Drawing (at the
bottom)  toolbars are
displayed here. There are
others available.

These can be displayed or
hidden as you wish using
the Toolbars command
under the View menu.

Toolbars can be moved
and placed on other sides
of the screen or as floating
windows.

Occasionally toolbars will
change depending on the
context in which you are
working.

Title bar  Identifies the program and gives the name of the presentation after it’s been saved.

Views menu
PowerPoint has several views
to work in, some better for
some functions than others.

Toolbars can be placed at
the end of other toolbars.
The small double arrowhead
indicates that more functions
are available by clicking on
the double arrowhead.
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To maximize the
screen for editing
individual slides, you
can switch to the Slide
view by clicking on the
center icon in the
Views menu at the
bottom left of the
screen.

In the new Slide view,
a list of slides by
number remains in the
left hand side of the
screen.

Views
menu

Formatting
Pallette in 2001

The Macintosh version,
2001, includes a floating
palette that contains
almost every command
you need relating to
objects.  It’s context
sensitive and will change
depending on what kind
of object you have
selected.  Sections can
be expanded or
collapsed as you need
them. All these functions
appear in dialogue
boxes or individual
toolbars in the
Windows version.
(Office XP, not yet
supported at UW
Oshkosh, has a similar
formatting palette).

Text
block
for
bullet
points

Text
block
for
slide
title

Unlike word processors,
which have one continuous
string of text, graphics
programs like PowerPoint can
have  numerous completely
independent text blocks

The text “Click to add title”
and “Click to add text” are
placeholders. They are
there just to show you the
location, size, etc. of the
title and text you will put
there.

When you move the
cursor inside the dotted
line that defines the title
area, it will change to the
“I-Beam,” similar to what
you see in a word
processor.

When you click, the
placeholder will disappear,
a flashing insertion point
appears and you can
begin typing. The text will
appear with the size, style,
color, and alignment that was defined in the template.

After you’ve typed the title, in order to move to the bulleted list,
move the cursor into that area, click in the text area to begin typing
the bulleted list.

4



Basic Concepts

In the bulleted list, in order to create a new bullet, press
return.

In order to create a 2nd level bullet, press tab and return.
At the end of the item, pressing return will start another
2nd level bullet.

To indent to a further level, press tab again after return.

In order to return to a higher level, after pressing return,
press the shift and tab keys.

You can also change the level of
an item by clicking anywhere in
the line and clicking the
promote/demote button on the
right side of the formatting
toolbar (under the double
arrowhead in the default view).

New slides can be created in several
ways.

1. Select New Slide from the Insert
menu

2. Press the Control and M keys

3. Click on the New Slide button on
the Standard toolbar

4. Click on New Slide on the
Common Tasks toobar.

New slide button

All four methods do exactly the same thing.

If New slide dialog was checked in the Options (Windows) or Preferences (Macintosh), the Autolayouts
dialogue appears. Since it was the last layout you selected, bulleted list should still be highlighted.

Click OK. A new slide with title and text placeholders will appear.

If New slide dialog was not checked in the Options (Windows) or Preferences (Macintosh), a new
slide with the same autolayout as the previous slide would appear. You can change the layout of a
slide at any time by selecting Slide layout under the Format menu

Type in a new title and text.

Create another bulleted list slide
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Changing attributes of text Text functions on the Formatting toolbar

Additional text functions
accessed by clicking the
double arrowhead at the
end of the formatting
toolbar

Text color is changed
from the Text color
icon on the Drawing
toolbar (at the bottom
of the screen).

Click on the small triangle on the right side of
the icon to show the Font color menu

More Font Colors launches the Colors palette
from which you can choose new colors.

Eight colors are part
of the slide color
scheme

As you select new
colors, they are
added to the color
palette

New colors can
be chosen off
the Standard
palette or mixed
from the
Custom pallete

Change the space between bullet points

The Line spacing command on the Format menu allows you
to adjust the space between lines of text. Hard returns
generally add much more space than necessary

Line spacing changes the space between all lines of text.

Paragraph spacing just changes the space between bullet
points. The additional space can be placed before or after
the point, or both.

• Point 1

• Another point in your

presentation

• Your third point

Line spacing adjusted

• Point 1

• Another point in your
presentation

• Your third point

Paragraph spacing adjusted

• Point 1

• Another point in your
presentation

• Your third point

Hard returns between
paragraphs

Hue

Saturation
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Text functions
with complete
dialogues are
found under the
Format menu

Text is selected by
clicking and dragging just
like in a word processor
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Now that you have two slides, a vertical scroll bar appears, even
though you can see the whole slide.

In PowerPoint, the scroll bar can be used to navigate around your
presentation in the slide view. When you click on the slider, the
number and title of the slide appear. As you drag it, it lists the
number and title of the other slides. When you release it, you
move to that slide.

The buttons with the double arrowheads at the bottom of the
scroll bar can be used to step forward or backward one slide.

You can also click on the list of slides at the left side of the screen.

Go back to the first slide.

Moving around your presentation

To move rapidly to
a specific slide, click
and drag the scroll
bar.  The title of each
slide will appear.

To step backward or
forward through your
presentation slide by
slide, click on the
double headed
arrows

View your presentation in full screen mode

To view your presentation in the full screen mode, click on the Slide Show button on the
views menu in the lower left corner of your screen.

All the menus, toolbars, and everything else disappears and your first slide should fill the
screen.

To advance to the second slide, click the mouse button.

You can also press the escape key at any time to return the slide view at the currently displayed slide.

Since this is now the last slide in the presentation, clicking the mouse button again displays a black screen with the message,
“End of slide show, click to exit.”  Clicking again will return you to the slide view, on the first slide.

Insert a new slide with the Title layout

Title layout is the first choice in the group. Click on it and
click OK.

A new slide with the title layout appears

Remember, If New slide dialog was not checked in the Options
(Windows) or Preferences (Macintosh), a new slide with the
same autolayout as the previous slide would appear.  You
can change the layout of a slide at any time by selecting
Slide layout under the Format menu
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The title layout has similar elements with placeholders
arranged a little differently.

The Title is the same size, style, etc as the Title on a
bulleted list slide and the subtitle is the same as the first
level bullet point.

This template has a special master slide for title slides
that inlcudes different graphic elements.

Fill in the title and subtitle. If you choose not to fill
in a placeholder, nothing appears in it’s place in the Slide
Show view

Changing the order of slides

Looking at the bottom of the screen or in the list of slides ar the left side of the screen,
you’ll notice that it now says Slide 2 of 3. PowerPoint inserts new slides after the current
slide. Since we were on Slide 1, the new slide became slide 2.

The order of slides can be changed in the Slide Sorter view.

Change to the slide sorter view by clicking on the Slider Sorter button that has four little
squares in the Views menu at the lower left corner of the screen.

The Slide Sorter view
displays a miniature view
of each slide.

Note that the formatting
toolbar, which included
functions associated with
text, has changed to
functions appropriate to
this view relating to the
transition effects between
slide, timing of slide
advance and effects for
entry of points.

The Title slide has a dark line
around it, indicating that is is
selected. Any action we take
will only apply to it.
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To change the order of slides, click on a slide and with
the mouse button held down, drag it in the direction
you wish to move. As you drag a line appears between
slides.

This slide has been dragged
to this position

When the line is in the position you wish to change
the slide to, release the mouse button and the slide
moves to the new position.

Selecting multiple slides
In order to move, set up a transition effect or preset animation for more than one slide at a time, you have to select more
than one slide at a time.

Normally if you click on a slide to select it, and then click on a second slide, the first slide is deselected and the second
one becomes selected.

In order to select multiple slides, hold down the shift key. Then, as you click on multiple slides, they stay selected. If you
inadvertantly select a slide you don’t want, clicking a second time with the shift key held down will deselect it.

Numerous effects are available to change the way one slide changes into another.

On the left side of the formatting toolbar in the slide sorter views is a menu which
offers a variety of effects with which one slide can change to another

When an effect is selected it is previewed on the slide selected.

Adding transition effects between slides
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The button next to the Transition effects menu
brings up a dialogue box which gives additional
options relating to slide transitions.

The dialogue box can also be accessed from
the Slide view by selecting Slide Transition
under the Slide Show menu

In addition to selecting an effect, which is
previewed in the window above the menu,
three speed options can be selected.

The default for advancing slides is the mouse
click, but you can set a slide to be advanced
automatically after a specified time.

A completely automatically running program
can be set up, or mouse clicks and timed
advances can be mixed in a presentation.

Sounds can also be chosen to accompany slide advances.

Clicking Apply will apply the transition to the selected slide,

Clicking Apply to All will apply the transition to every slide in the presentation.

When a transition for a slide has been selected, an icon appears at the lower
left corner of the slide image. If a timed advance has been selected the amount
of time will be displayed next to the icon.

Basic Concepts

Adding sequential presentation to a bulleted list with preset animation

In the slide sorter view you can also
choose to build up a sequence of
bullet points that appear with mouse
clicks so the audience remains focused
on the point you’re currently dealing
with

With the Preset Animation function,
first level points appear with all their
associated subpoints as in the sequence
to the right.

When the slide first appears, only the title
is displayed.

The first mouse click displays the first bullet
point

The next mouse click displays the second
point and all associated subpoints

More sophisticated sequencing is
available with the Custom
Animation function which gives
you more choices on how
sequences of text and well as
graphics are presented.

The next mouse click displays the last point.
Another click will advance to the next slide.
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Preset animation effects for how text
elements enter the slide are chosen from
the second menu on the formatting toolbar
in the Slide Sorter view.

In the Macintosh version, the preset animation menu is not on the formatting menu in the Slide Sorter
view by default.

Instead, Preset animation effects which may also include sounds can be selected from the Animation
submenu under the Slide Show menu.  This menu is also available in the Windows version.

Keep in mind that indiscriminate motion and sound effects can change the character of your presentation
and be a distraction from your spoken presentation.  Stay low key and save obvious effects to give special
emphasis to important points or to indicate major topic changes in your presentation.

Inserting clip art

Insert a new slide and choose the Text and Clip Art
autolayout. Note that you can choose to create a slide
with the text block on either side.

You can insert clip art on any slide with the Picture command
under the Insert menu. However, if you want to use the Text
preset animation function,  you have to use one of the
autolayouts that include a text block. The Custom Animation
function, which provides more sophisticated controls for creating
sequences can be applied to any slide layout.

The Text & Clip Art layout includes placeholders for title
and text, similar to the Bulleted List layout, except the text
block is narrower, and the slide includes a placeholder for
clip art. Double click on it to add clip art.
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The clip gallery behaves like a web browser.  First the
categories are displayed.  Then clicking on a category
displays the actual clip art

There is also a search feature to find items based on
descriptors entered into the Clip Gallery for each item.

Holding the cursor over an item will cause a flag to appear
which give the file size and file type of the image.  In the Macintosh
version there is a properties button that must be clicked to get
this information

Images with a .wmf extension (Windows) or pic (Macintosh)
are object oriented graphics.  They have small file sizes and can
be enlarged or reduced to any size without losing sharpness.

Images with a .jpg or .gif extension are made of up of a pattern
of dots and will become blurred if enlarged. (Photographs are
saved as this type of image but other types of graphics may also
be in this format. )

When you click on a item, a graphical menu will pop out. The
top icon inserts the clip art into your program.  The second let’s
you preview the selection at a larger size before inserting it.

At the bottom of the selections (you may have to scroll down
to get there) there may be an icon of an arrow and four or
more squares at the bottom of the window.  Clicking on it will
display more items in that category.

To go back a step, click on the back arrow at the top of the
window.

To return to the category listing, click on the icon to the right
of the arrows.

The term “Clip Art” has a very specific definition in PowerPoint. It
refers to a specific collection of clip art which is installed with the
Microsoft Office, organized with Microsoft’s Clip Art Gallery. There
may be many variations of what and how much is available
depending on your upgrade path and installation options. .

You can add images obtained from other sources to these galleries.

If you are connected to the Internet, clicking on the Clips Online
at the top will launch your browser and access a collection of clip
media from Microsoft’s Web Site.

Images that are not part of the Clip Art Gallery can also be inserted
directly onto your slides with the Insert picture command under
the Insert menu.
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Resizing the image

When the image is inserted onto the slide, eight small squares appear, four
on the corners, and one on each side. Generally referred to as “handles,”
these indicate that the image has been “selected,” similar to the way text
is highlighted when it’s selected. This indicates to the computer that you
have chosen this item to apply some change to.

If you click on one of the side handles and drag, the image will stretch
horizontally, but will remain unchanged vertically.

If you click on one of the top or bottom handles and drag, the image will
stretch vertically, but will remain unchanged horizontally.

If you click on one of the corner handles and drag, the image will be resized
without changing its proportions.

Moving the image

Clicking on the image anywhere except the handles and dragging will move
the image around the slide.

In all these cases the cursor changes to either a double or four headed
arrow as appropriate.

Remember that selecting Undo under the Edit menu will cancel any change you
have inadvertantly made, or simply wish to change back. In PowerPoint you can
undo at least the last 10 changes you have made.

Resizing and moving text blocks

Text blocks can be resized and moved in a similar
manner, but the method of selecting them is somewhat
different.

When you first move the cursor into a text block ,
the I-beam cursor appears and when you click, the
insertion point appears where you click.

The border around the text block indicating its margins
consists of a pattern of diagonal lines. 

When you move the cursor onto this border, the
cursor changes to the four-headed arrow. Clicking
at this point changes the border to lines in a shaded
pattern. 

The text block can now be moved by clicking on the border and dragging
with the mouse button held down.

By clicking on the handles, the text block can be resized. The text will
rewrap to fit the new margins. The type itself does not change size, just
the area in which the type fits.

If you click inside the text block, it will revert to the text editing mode.

Selected as text Selected as object
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